One laptop won’t stay connected to TL-WA850RE

One laptop won’t stay connected to TL-WA850RE
One laptop won’t stay connected to TL-WA850RE
2020-09-17 13:25:31 - last edited 2020-09-21 10:52:56
Model: TL-WA850RE
Hardware Version:
Firmware Version:

I have two of these extenders set up in my property. One laptop is unable to maintain a connection to one extender.

 

Extender 1 is downstairs.

Extender 2 is upstairs.
 

I can connect laptop to extender 1 (located downstairs) while upstairs. Signal is weak however.

 

I have a company laptop and my mobile connected to extender 2 which works fine, both upstairs.

 

I cannot maintain a consistent, stable connection with my personal laptop to extender 2 even while sat right next to it (no Ethernet port available).

 

Either:

* Laptop WiFi adapter cannot connect to extender (stuck on "connecting" status)

* Laptop connects but no internet signal (Laptop WiFi adapter is disconnected - no IP address)

* Laptop connects to extender for a few minutes then signal drops.


Monitoring the devices connected I can see that the laptop joins the extender then drops off.

 

To clarify, I have validated that my laptop works with another extender on the same network, and other devices can connect to the problem extender. I have two laptops side by side: one connects to extender 2 and the other one doesn't.


I used this laptop to set up both extenders so cannot see why it is not working.

 

What is the problem here and how can I fix it?

0
0
#1
Options
1 Accepted Solution
Re:One laptop won’t stay connected to TL-WA850RE-Solution
2020-09-21 10:52:35 - last edited 2020-09-21 10:52:56

@Qwerty12345 

Good day.

Sorry for the delay.

May I know the model number of your personal laptop?

Could you please help me check the system info and driver info about this computer, such as:

https://www.tp-link.com/support/faq/2722/

 

For the two 850REs, did you use the same SSID for both?

How long have the issue been going on or did it happen since the very beginning?

By the way, have you tried to set up a static IP address on this laptop to see if that helped?

 

Thank you very much.

Recommended Solution
0
0
#2
Options
1 Reply
Re:One laptop won’t stay connected to TL-WA850RE-Solution
2020-09-21 10:52:35 - last edited 2020-09-21 10:52:56

@Qwerty12345 

Good day.

Sorry for the delay.

May I know the model number of your personal laptop?

Could you please help me check the system info and driver info about this computer, such as:

https://www.tp-link.com/support/faq/2722/

 

For the two 850REs, did you use the same SSID for both?

How long have the issue been going on or did it happen since the very beginning?

By the way, have you tried to set up a static IP address on this laptop to see if that helped?

 

Thank you very much.

Recommended Solution
0
0
#2
Options