Deco X20 false alerts messages of devices disconnecting from the Deco app.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Deco X20 false alerts messages of devices disconnecting from the Deco app.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco X20 false alerts messages of devices disconnecting from the Deco app.
Deco X20 false alerts messages of devices disconnecting from the Deco app.
2021-01-06 05:29:04
Model: Deco  
Hardware Version:
Firmware Version: 1.0.5 Build 20201013 Rel. 64606

Hi TP-Link Community,

 

Deco X20, Model: AX1800, Firmware Version: 1.0.5. Build 20201013 Rel. 64606, Installed on: 12/25/2020 

 

Issue: Since the install of the Deco X20, I've been receiving hundreds of daily messages of my devices like the Ring cameras, Kasa lights/switches, Echo Dots and Nest thermostat on the network disconnecting and reconnecting, but when I check these "Offline Devices" through their applications they all show an online status and are working fine.

 

Troubleshooting: I've rebooted all Deco X20 devices and also have deleted some of Ring cameras and Kasa lights from the network and reinstalled them back but still keep getting these false alerts from the Deco app. of offline devices and disconnecting and reconnecting devices.

 

Does anyone have any idea of what is the issue?  Thanks  

  0      
  0      
#1
Options
1 Reply
Re:Deco X20 false alerts messages of devices disconnecting from the Deco app.
2021-01-06 09:24:03

@Del_Monte 

Hi, thank you very much for your kind feedback.

I have seen that my college already followed up on the email and would like to forward the case to the senior engineers directly.

Please feel free to update the email with more details.

Thanks a lot and have a nice day.

 

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 674

Replies: 1

Related Articles