[Troubleshooting] SIM Card not Found?

Re:[Troubleshooting] SIM Card not Found?
2021-07-07 16:31:49

@Kevin_Z 

i add the log fill 

Kevin_Z wrote

@sharkany 

 

Can we have the screenshot about the Status page on the MR400 when the internet is not available? Please DON'T reboot the router, try to pull out the SIM card from the slot then insert it back in if it displays "SIM card is not detected" on the Status page to check if the internet will be back.

 

BTW, please send us the whole system log on the MR400 before and after the disconnect, but don't reboot the router, we will confirm.

when I take out the sim and return without reboot its start to work/

when i put the sim in aphone as a hot spot its work with out any problem 

thanks

0
0
#15
Options
Re:[Troubleshooting] SIM Card not Found?
2021-07-09 12:05:00

@sharkany 

 

Do you mean the SIM card is working properly now with the MR400?

0
0
#16
Options
Re:[Troubleshooting] SIM Card not Found?
2021-07-19 10:50:57

I had this problem - router would randomly lose connection and show "SIM not found" a couple of times a week.

 

What worked for me was sticking a piece of tape to the back of the SIM and putting it back in the router. This means that the metal contact pads on the SIM are pushed against the slot contacts a bit harder and make better electrical contact. (Leave a bit of tape overlapping the end of the SIM so that it sticks out of the slot and can be pulled if the SIM becomes stuck.) Haven't had the error for about 2 months now.

3
3
#17
Options
Re:[Troubleshooting] SIM Card not Found?
2021-08-22 15:27:22

@TP-Link 

 

I have some issue. my TL-MR6400 can't detect sim card. Even though I've use sim card in my smartphone and no problem, sim card can work.

please help me ho to solve this problem


Firmware Version:1.12.0 0.9.1 v0001.0 Build 190730 RC.59984n

Hardware Version:TL-MR6400 v3 00000001

0
0
#18
Options
Re:[Toubleshooting] SIM Card not Found?
2021-08-30 16:19:52

@mr6400_user 

Maybe this is relevant, or maybe not, but I too would like to know how to pass "Go" n this thing

 

Last October last year I bought a tp-link M7650 to enhance my travel internet. But Covid resurged. With Covid now subsiding I have unpacked the M7650 to get it up and running..

 

I didn't get far with the installation; the M7650 did not detect a SIM Card that I wanted to use again. I tried many times with great care even using the tp-link SIM size adapter,

 

But first, since I am not yet experienced with the M7650, I tried just simple checks.

 

I tried another SIM Card which I knew worked. Initially it was recognised. But when I took it out and put it back it didn't.

 

I then tried the original SIM Card again: it was still not detected and I got the same error message.

 

But maybe a penny was dropping (slowly).

 

Noticing that the SIM card when in place was somewhat loose and not held firmly against its seating, I reinstalled the SIM Card with thin cardboard cut from a discarded SIM and placed on top of the metal restraint on the SIM Card. The battery pushed it more firmly down when I put the thing together again. And it worked! No error code. Maybe SIM Cards are thicker in the US?

 

Frankly I'm not confident that my “Fix” is permanent so I'm asking if there are other things that might cause that No-SIM-Card message and how could they be fixed. Has the “rattling SIM Card” diagnosis been noticed before? Do you think it is a possible permanent cure?

 

Just in case I need some emergency TLC for my nice new mifi since I am looking forward to using it.

 

 

2
2
#19
Options
Re:[Troubleshooting] SIM Card not Found?
2021-09-06 15:30:26

@TP-Link - The method of navigating this thread eludes me for the moment so, just to link to my previous comment it was under the name  " string ".

 

Since posting that  I've reinstalled the SIM card to see if I had a coherent and consistent story to tell and yes, the same trick worked and I can suggest a primary suspect for the problem.

 

First I should caution that it's human characteristic to think that having found a solution for a problem, then all the problems of the world are simultaneously solved, so all I claim is that this worked for me.

 

tp-link advice is to put the SIM card in carefully. That is indeed of course correct and always correct.

 

But next time you put a SIM Card in the M7650, take time as you hinge down the retraining hinged meta "clamp". You will see that if the SIM card is not perfectly located the clamp tend to squeeze it out of position. If the SIM is nor perfectly in its card or other holder this will only make matters worse. So I first put in the tp-link provided adapter and make sure it is perfectly seated (*). I then put the small micro SIM card into the adapter and make sure that is seated perfectly (even a little loosely, in the adapter. I check all the time the SIM card is snugly in the right position.

 

If I now were to lower the hinge it would all get pushed our again, so I use a small plastic stylus / needle / whatever-you-want-to call-it to hold the PIN in place as I close the hinge carefully. I then put a cut-down portion of the original adapter on top of the metal hinge, and put in the battery (as always, carefully) to hold the SIM card in place.

 

So I blame the hinge and/or the SIM seating design for the problems I've been experiencing. It is simply not a good design.

 

I've not had a problem since I did the above. (which is asking Murphy for a failure next time I turn the thing on!) so it's not worth sending the M7650 back.

 

So, with all due respect, I suggest tp-link take on board my approach and elaborate a bit on their advice on how to fix this particular "Vanishing SIM " mystery.... Or give better installation instructions. Maybe the SIM Card fits into the hinge? Mine didn't.

 

Cheers

 

string

 

(*) other adapters are no doubt available.

2
2
#20
Options
Re:[Troubleshooting] SIM Card not Found?
2021-09-07 01:34:55

@string 

Thanks a lot for sharingyesyesyes.

It has provided many details during the installation of the SIM card and would be very helpful for other users.

Thank you again.

 

0
0
#21
Options
Re:[Troubleshooting] SIM Card not Found?
2021-09-08 01:54:40

 

Same issue with my Archer mr600. After two years of use, the modem suddenly cannot recognize sim cards. unfortunately, TP link only has 1 year warranty. 

0
0
#22
Options
Re:[Troubleshooting] SIM Card not Found?
2021-11-06 06:17:10

@TP-Link PLEASE ASSIST WHY IS IT HAPPENING TRIED REBOOTING IT 

BUT NOTHING REMOVED AN PLACED DIFFERENT NETWORK NOTHING 

 

DOES IT SUPPORT RAIN?

2
2
#23
Options
Re:[Toubleshooting] SIM Card not Found?
2021-11-06 06:17:39
SAME AS I PLEASE ASSIST US
0
0
#24
Options