AX20 does not know WDS

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
AX20 does not know WDS
AX20 does not know WDS
2021-05-29 10:50:23
Model: Archer A20
Hardware Version: V1
Firmware Version: 1.3

router AX20 does not work in WDS

0
0
#1
Options
3 Reply
Re:AX20 does not know WDS
2021-05-29 11:14:35 - last edited 2021-06-04 10:30:30

@wdsax20

 

AX20 doesn't have WDS implemented. I believe this feature was phased out in favor of OneMesh.

Are you trying to connect another WDS capable router to AX20 ?

If that's the case take a look at this thread - it's about AX10 but this should be related to AX20 too.

Here's an example of successful WDS setup with AX20 and WD1043ND.

Here's an example of successful WDS setup with AX20 and WR-845N as well as C24.

You can try disabling OneMesh and Smart Connect features and test again.

If this was helpful click on arrow pointing upward If this solves the issue click the star to mark as "Recommended Solution" and help others
0
0
#2
Options
Re:AX20 does not know WDS
2021-05-29 14:14:46

@terziyski But many people have old routers and can them  use for interfacing iot devices where is slow speed but they must be connectable. What on this say ecology?

0
0
#3
Options
Re:AX20 does not know WDS
2021-05-31 03:34:41

@wdsax20 

 

Hi, as terziyski replied, the AX20 doesn't have WDS feature, that only means it cannot connect to another wireless router via the wireless, but you can still try to connect to the AX20's wireless network by enabling the WDS feature on the other router, then connect that router to the AX20 network to extend the network.

 

Be sure that there is no Access Control settings on the AX20, otherwise, you may fail to connect the other router to the network.

0
0
#4
Options