[Troubleshooting] Abnormal LED lights on the Deco

[Troubleshooting] Abnormal LED lights on the Deco
[Troubleshooting] Abnormal LED lights on the Deco
2021-06-10 06:37:29 - last edited 2021-06-11 10:09:24
Model: Deco
Hardware Version:
Firmware Version:

This Article Applies to:

All Deco models

 

Typical Problem Description:

1. One of the Deco units stuck in constant yellow light mode and was not able to enter setup mode (blue blinking light);

2. One of the Deco units goes into this reboot loop of Solid Yellow > Blinking Yellow > Blinking Blue > Off > Solid Yellow, this cycle keeps on repeating.

Note:

For the solid red light, please have a look at this link: https://community.tp-link.com/en/home/forum/topic/267192.

For the flashing red light on the Deco, it means Deco was offline, and please have a look at this link: https://www.tp-link.com/support/faq/2428/.

 

Troubleshooting suggestions:

1. Please hold the reset pinhole at the bottom of the Deco for 1s and check whether the light could be back to yellow---flashing blue.

2. If the factory reset did not make any difference, please refer to this link to do a firmware recovery:

https://www.tp-link.com/support/faq/2958/

 

If the issue continues, please leave me a private message, or email us(support@tp-link.com) with the subject [Forum ID 267182] Abnormal LED lights on the Deco, be sure to provide the following information:

1. The model number as well as the firmware version of the Deco;

2. Which problem description is more like your current issue?

3. Have you tried the hardware reset and firmware recovery suggestions?

4. How long have you had the Deco, and when did this issue start?

5. Have you done a firmware upgrade recently, or is there anything unusual related to the Deco?

0
0
#1
Options