VPN Client on Wi-Fi Router Is Not Working

VPN Client on Wi-Fi Router Is Not Working

150 Reply
Re:VPN Client on Wi-Fi Router Is Not Working
2023-11-29 12:12:34 - last edited 2023-11-29 12:13:47

  @Sunshine 

'router information is in original post.

 

I check my ip address as you suggested and it clearly shows my address as a Verizon server and not the selected Windscribe server.

 

I pasted in the requested screen shot but it does not appear in the post.

  0  
  0  
#140
Options
Re:VPN Client on Wi-Fi Router Is Not Working
2023-11-29 18:21:05

  @Sunshine 

 

Sorry, i have to add that i have same problem like Vfer

 

tried all protocols and always have the status connecting:

 

 

Here my hardware and software version:

 

Firmware Version:

1.3.2 Build 20230906 rel.52143(4555)

Hardware Version:

Archer AX6000 v1.0

  0  
  0  
#141
Options
Re:VPN Client on Wi-Fi Router Is Not Working
2023-11-30 07:53:56

  @madCase 

 

Hi, it seems that your issue is different, in Vfer‘s case, the OpenVPN shows connected, while your VPN is always connecting, please follow this FAQ to find correct configuration files and also OpenVPN credentials that are generated for you, then configure the OpenVPN Client again on your router.

How to get configuration files from OpenVPN service providers

 

However, if the issue still exists, please use OpenVPN Connect software on your client device to see you are able to connect the CyberGhost VPN successfully by using the same .ovpn file and also the same credentials.

  0  
  0  
#143
Options
Re:VPN Client on Wi-Fi Router Is Not Working
2023-11-30 08:41:24

  @Vfer 

 

Hi, please check your email inbox and provide the necessary information or screenshots via email, thanks

Vfer wrote

  @Sunshine 

'router information is in original post.

 

I check my ip address as you suggested and it clearly shows my address as a Verizon server and not the selected Windscribe server.

 

I pasted in the requested screen shot but it does not appear in the post.

 

  0  
  0  
#144
Options
Re:VPN Client on Wi-Fi Router Is Not Working
2023-11-30 09:44:19

  @Sunshine 

Thank you for your reply. In one of my Post before I already wrote that i did exatcly what you recommended. 

I followed the steps explained Here:

 

https://www.tp-link.com/support/faq/3763/#_CyberGhost

 

In my mind very easy :)

Than i Checkes via Open vpn Software If i can Connect: positive, No Problems 

 

Using Same configueation for Archer AX 6000 leads to the Problem that it Always remains in Status connecting...

 

What can i do?

 

Regards 

  0  
  0  
#145
Options
Re:VPN Client on Wi-Fi Router Is Not Working
2023-11-30 11:53:29

  @Sunshine 

 

NOW ITS WORKING !!! Thank you fpr your support !!!

  0  
  0  
#146
Options
Re:VPN Client on Wi-Fi Router Is Not Working
2023-12-02 16:09:31

  @Kevin_Z 

 

TP-Link AX5400

Firmware Version: 1.0.11 Build 20230829 rel.37304(4555)
Hardware Version: Archer AX73 v2.0

 

Openvpn server running on PiVPN - Rasberry PI 4. 

OpenVPN option selected in tp link GUI. 

OpenVPN connects fine on every other device using openvpn connect for MAC andIOS, and openvpngui for windows 

I upload the .ovpn config file which is 2.63KB, the status on the router just stays on 'connecting'. 

 

I have created a new certificate. Revoked the old one, and renamed the user. Still not connecting. 

 

  0  
  0  
#147
Options
Re:VPN Client on Wi-Fi Router Is Not Working
2023-12-12 00:48:38

  @Kevin_Z I am having trouble connecting my Archer AX3000 V2.6 1.1.2 Build 20230221 rel.63920(5553) to connect to a Mulvad VPN server Using OpenVPN. I have tested the configuration file with OpenVPN Connect and I was able to connect fine. When i setup the VPN client on the TP link admin portal, I am able to enter all of the info and upload the Ovpn file fine. When I attempt to connect its stuck in a "Connecting" state and nothing happens, and I never receive an error message. I read through other forums that had similar issues however I never had certain lines in my ovpn config file that were the resolution for others. Any help is greatly appreciated.

  0  
  0  
#148
Options
Re:VPN Client on Wi-Fi Router Is Not Working
2023-12-12 08:42:23

  @madCase 

 

Thanks a lot for the update, glad to hear that you've resolved the issue.

  0  
  0  
#149
Options
Re:VPN Client on Wi-Fi Router Is Not Working
2023-12-12 08:53:27

  @Kev_B 

 

Hi, please try updating your router to the latest firmware: Archer AX73(EU)_V2_1.0.12 Build 20231023 to see if the problem still exists.

You could either detect the new firmware from the router Web UI or download it from our official website:

Firmware Download for Archer AX73 V2

 

By the way, the PiVPN - Rasberry PI 4 is in a remote site instead of the AX73 network, right? please make sure it is using the same .ovpn file as other devices and also the same username and password.

  0  
  0  
#150
Options