How to identify in TL- MR 100 4g router Antenna are working or not ?

How to identify in TL- MR 100 4g router Antenna are working or not ?
How to identify in TL- MR 100 4g router Antenna are working or not ?
2021-08-10 10:35:37
Model: TL-MR100
Hardware Version: V1
Firmware Version: 1.4.0 0.9.1 v0001.0 Build 210601 Rel.32393n

How to identify both antenna/ antenna port are working or not ?

 

In my router, Near Dc jack right side antenna port, when i attach single stock antenna, it's show all signal.

But, when i attach single stock antenna left side, not showing Internet LED, or not any signal.

But when i attach both antenna its shows all Signal.

I purchase this router in June 28, 2021.

File:
20210810_131912.jpgDownload
2
2
#1
Options
10 Reply
Re:How to identify in TL- MR 100 4g router Antenna are working or not ?
2021-08-11 04:40:59 - last edited 2021-08-13 05:34:07

@Santosh7.-_Safi 

 

 

I would have thought that you would get a signal on both 4G Antenna ports, the SMA Antenna sockets are the Main (ANT 1) & the other is the AUX (ANT 2), maybe it faulty, I dont know, maybe its not MIMO and that's why & you need 2 antennas connected, & that's what happens when you are only connected to the Main Antenna socket (ANT 1), i am still learning about these modems myself, if anyone else has any insight that would be good.

 

What you could do it open it up & see (this Voids the Warranty) if maybe 1 of the wires has come off the 4G LTE Modem (Grey wires), here is what is inside an MR6400 for reference, hope this helps.

 

Edited: Confirmed by TP-Link, it will not work with ONLY 1 Antenna connected to the AUX Antenna in. (NO Signal)

 

https://community.tp-link.com/en/home/forum/topic/272342

https://community.tp-link.com/en/home/forum/topic/265604

 

John vk3hjq

 

 

0
0
#2
Options
Re:How to identify in TL- MR 100 4g router Antenna are working or not ?
2021-08-11 09:08:13

@vk3hjq 

Hi, I see your another post consulting the Main (Ant 1) & Aux (Ant 2) 4G Antenna SMA sockets.

For MR100, the one next to the power DC port is the main antenna port which also explained the issue of @Santosh7.-_Safi 

For the MR600, I am checking with the senior engineers, and please wait for a moment.

Thank you very much.

0
0
#3
Options
Re:How to identify in TL- MR 100 4g router Antenna are working or not ?
2021-08-11 09:48:18 - last edited 2021-08-11 09:49:12

@TP-Link 

 

Thank you for your reply.

 

John vk3hjq

0
0
#4
Options
Re:How to identify in TL- MR 100 4g router Antenna are working or not ?
2021-08-11 10:00:57

@TP-Link 

What abt solution of my problem ?

0
0
#5
Options
Re:How to identify in TL- MR 100 4g router Antenna are working or not ?
2021-08-11 11:18:52

@Santosh7.-_Safi 

Hi, the antennas are not broken and you might need to keep the main antenna(next to the DC port) properly installed.

0
0
#6
Options
Re:How to identify in TL- MR 100 4g router Antenna are working or not ?
2021-08-11 11:30:37 - last edited 2021-08-12 10:17:59

Hi all,

 

Looks like you can use 1 external Antenna (Not MIMO though), it must be connected to the Main (ANT 1) Antenna in socket, & you still must have the standard Antenna supplied connected to the other AUX Antenna in socket as well.

 

P.S. looks like having only 1 Antenna connected to the AUX Antenna in, just does not work, can someone please confirm this is the case or not.

 

EDITED: Confirmed by TP-Link, it will not work with ONLY 1 Antenna connected to the AUX Antenna in socket. (No Signal)

 

John vk3hjq

0
0
#7
Options
Re:How to identify in TL- MR 100 4g router Antenna are working or not ?
2021-08-12 09:48:09

@vk3hjq 

Hi, your point is absolutely right!yes

0
0
#8
Options
Re:How to identify in TL- MR 100 4g router Antenna are working or not ?
2021-08-12 09:50:28

@TP-Link 

 

Thanks for confirming this.

 

John vk3hjq

0
0
#9
Options
Re:How to identify in TL- MR 100 4g router Antenna are working or not ?
2022-01-25 11:07:56 - last edited 2022-01-25 11:29:39

Very helpful info. I've been struggling to understand why there is 42kohms at the main aerial port and an open circuit at the auxiliary. I swapped small aerials around and found that as mentioned, only the main aerial port activates the modem and all lights show. I guess the question would be, what does the aux aerial do, why does it not show a 42kohms circuit, how does it handle carrier aggregation? I can't achieve more than 10Mbps in a 5G area, even with a quality directional external antenna. my mobile gets 50Mbps.

0
0
#10
Options
Re:How to identify in TL- MR 100 4g router Antenna are working or not ?
2022-01-26 02:33:32

@Scubajoey 

Scubajoey wrote

Very helpful info. I've been struggling to understand why there is 42kohms at the main aerial port and an open circuit at the auxiliary. I swapped small aerials around and found that as mentioned, only the main aerial port activates the modem and all lights show. I guess the question would be, what does the aux aerial do, why does it not show a 42kohms circuit, how does it handle carrier aggregation? I can't achieve more than 10Mbps in a 5G area, even with a quality directional external antenna. my mobile gets 50Mbps.

 

https://community.tp-link.com/en/home/forum/topic/272342

 

John vk3hjq

0
0
#11
Options