RE550 Does not connect to internet if assigned static IP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

RE550 Does not connect to internet if assigned static IP

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
RE550 Does not connect to internet if assigned static IP
RE550 Does not connect to internet if assigned static IP
2021-10-04 21:44:49
Model: RE550  
Hardware Version: V1
Firmware Version: 1.0.5 Build 210531 Rel.33952n (8583)

Running in RE mode.

 

After the initial setup, I decided to set the RE550 IP address to a static address. I do this for all routers/switches/NAS on my system so I can always find them. When I did this the network map showed no internet connection and I could not check for a firmware update due to lack of internet connection. I set the IP address back to dynamic and used the router's DHCP server to assign an IP address to the RE550. After that, the internet connection was fine. Repeated 3 times. This is definitely a bug. The subnet mask, default gateway, and DNS addresses were all set correctly for my LAN when I used a static IP. This isn't my first rodeo!

 

To work around this problem I set my router to assign a fixed IP address to RE550 based on the MAC address. Found that the RE550 would send a request to the DHCP server using 2 different MAC addresses. One was 90:aa:bb:cc:dd:ee and the other was 96:aa:bb:cc:dd:ee. Only the first pair was different, 90 or 96. This is also a problem and should be fixed. It is obviously using one MAC address for the 5Ghz radio and one for the 2.4Ghz radio, but if both are enabled this will cause confusion if you are trying to reserve an address for the device. If both frequencies are enabled then it should always use only ONE to send a request to the DHCP server.

  1      
  1      
#1
Options
1 Reply
Re:RE550 Does not connect to internet if assigned static IP
2021-10-08 09:42:28

@guerinz 

Dual-band Range extender has  2Ghz and 5Ghz wireless antennas in it, and they use different Mac addresses to repeat the signals and could not be changed. 

It is recommend to turn DHCP server ON on, and set up a smaller IP range for range extender within router's subnet as the guide here. 

https://www.tp-link.com/support/faq/932/

If still the concern persists, may I know the model of router ( including the IP and subet) , your network topology (does range extender wirelessly connect to router directly , did you set up any VLAN) And a photo of the DHCP settings on the range extender, we would like to look into the issue further, thank you

  0  
  0  
#2
Options

Information

Helpful: 1

Views: 1153

Replies: 1

Related Articles