TP-Link Archer MR200 not working with globalprotect VPN

TP-Link Archer MR200 not working with globalprotect VPN
TP-Link Archer MR200 not working with globalprotect VPN
2021-11-22 09:16:57 - last edited 2021-11-23 00:47:18
Hardware Version: V1
Firmware Version: 0.9.1 0.0 v004a.0 Build 161222 Rel.68978n

Hello,

 

I am trying to connect to my companies VPN from my home office using my TP-Link Archer MR200.

 

I use the globalprotect linux command line tool to connect to the VPN. When doing this, get an Okta message asking me to verify my identity. Because of this I am assuming that I can indeed connect to the VPN. However, once I get confirmation that I have connected to the VPN, I am then unable to connect to any websites or any servers within the VPN and I start getting messages that I am disconnected and then reconnected to my home network

 

I have tried accessing the VPN on other networks, for example, using my phones hotspot, and this works as expected.

 

Any help would be much appreciated.

 

 

2
2
#1
Options
1 Reply
Re:TP-Link Archer MR200 not working with globalprotect VPN
2021-11-25 10:41:14

@rhoulihan 

Hi, sorry for the delay.

Were you able to help me run one more test:

1. take out the SIM card from MR200 and put it into the smartphone.

2. enable the hotspot again and test the VPN service again.

Will you have the same issue?

Except for the VPN service issue with MR200, do you have any internet issues with the modem?

By the way, May I know how long have you had the modem and when did this issue start?

Thank you very much.

 

 

0
0
#2
Options