mr600 Archer ac1200 v1 no connection

mr600 Archer ac1200 v1 no connection
mr600 Archer ac1200 v1 no connection
2022-02-01 02:26:49 - last edited 2022-02-07 16:23:46

Hey! My router (mr600 Archer ac1200 v1) stopped working 4 days ago. It has worked flawlessly for about 5 months in a row. Now the 4g symbol and the symbol resembling a globe have stopped glowing. How can a router just die from nowhere and refuse to connect to the internet? I plugged in my old mr200 and it jumps off at once, so they are not my IPS they are wrong and before you write that I should unplug the cord and plug it in again after 10 seconds I want to say that they are the smallest I have done.

0
0
#1
Options
6 Reply
Re:mr600 Archer ac1200 v1 no connection
2022-02-02 09:18:09 - last edited 2022-02-07 16:23:46

 

Jw39 wrote

Hey! My router (mr600 Archer ac1200 v1) stopped working 4 days ago. It has worked flawlessly for about 5 months in a row. Now the 4g symbol and the symbol resembling a globe have stopped glowing. How can a router just die from nowhere and refuse to connect to the internet? I plugged in my old mr200 and it jumps off at once, so they are not my IPS they are wrong and before you write that I should unplug the cord and plug it in again after 10 seconds I want to say that they are the smallest I have done.

I am having the same issue. After a couple of weeks the archer simply freezes. Nothing helps, only unplugging. Any idea why?@Jw39 

0
0
#2
Options
Re:mr600 Archer ac1200 v1 no connection
2022-02-02 12:41:41 - last edited 2022-02-07 16:23:46

@Dondonaldo 

Unfortunately, I do not have much experience with routers. With my mr200 which I use now instead of mr600 when it does not work, I have noticed that it has lost the connection from time to time and then jumped on again after a few minutes, never happened with mr600, it was more stable. Since I get internet with mr200 and not mr600, I have a hard time believing that they are my internet provider they are wrong on. When I go to tp links software (where you can change settings, not sure what they are called) I have no dns server with mr600. They're weird that a more expensive new router stops working before a slightly older cheaper router. And the only thing they write online is that you should connect and disconnect the router. What type of router are you using?

0
0
#3
Options
Re:mr600 Archer ac1200 v1 no connection
2022-02-06 12:33:21 - last edited 2022-02-07 16:23:46

@Jw39 

Thanks for reaching out to us. 

Please login to the TP-Link web management page which you call TP-Link software, then go to Advanced>>Network>>LAN Settings>>please set primary DNS to 8.8.8.8 and set secondary DNS to 8.8.4.4 and click on Save button. 

If internet still does not work, please go to Advanced>>Status and take a screenshot of this page. Thanks~

0
0
#4
Options
Re:mr600 Archer ac1200 v1 no connection
2022-02-06 16:49:48 - last edited 2022-02-07 16:23:46

@Kevin_Z 

Still no connection.... 

0
0
#5
Options
Re:mr600 Archer ac1200 v1 no connection
2022-02-08 08:07:32

@Jw39 

Thanks for your information. 

According to your screenshot, your MR600 now is working on 3G not 4G. 

In web management page, please go to Advanced>>Network>>Internet>>change Network Mode to 4G Only and see if you can get any 4G signal.

If internet still doesn't work, please insert SD card in your MR200, then login to the web management page and go to Advanced>>Status>> check what its network type and band is. 

After that you can try the same network type and band on MR600 and see if it works.
How to select 4G band manually on the web interface of LTE Gateway Routers?

 

0
0
#6
Options
Re:mr600 Archer ac1200 v1 no connection
2022-02-11 01:34:53

@TP-Link 

 

Det fungerar! Tack så mycket! Jag satte på 4g och starta om routern. 

3
3
#7
Options