TL-WA1201 5 Ghz SSID randomly disappears

TL-WA1201 5 Ghz SSID randomly disappears
TL-WA1201 5 Ghz SSID randomly disappears
2022-02-10 13:53:05
Model: TL-WA1201
Hardware Version: V2
Firmware Version: 1.0.1 Build 20210628 rel.55053(4555)

Hi,

 

I own a TL-WA1201 AP on which I installed the beta firmware 1.0.1 Build 20210628 rel.55053(4555)

 

Sometimes the 5 Ghz SSID disappears, my devices can't find it and I have to reboot the unit

 

The firmware is now pretty old, any chance you will release a final version anytime soon?

 

Kind regards

0
0
#1
Options
6 Reply
Re:TL-WA1201 5 Ghz SSID randomly disappears
2022-02-10 14:12:34

I just saw that there was a new version available. I'll keep you posted.

2
2
#2
Options
Re:TL-WA1201 5 Ghz SSID randomly disappears
2022-02-11 08:58:24

@blacklord049 

Thank you for posting on our community.

Yes,please try the latest firmware on our official website and feel free to contact us if you have other concerns. 

Besides, for the 5G disappear issue, you can also try to change the channel to 36~48, and change channel width to 20MHz or 40MHz and see if it helps. 

0
0
#3
Options
Re:TL-WA1201 5 Ghz SSID randomly disappears
2022-02-16 12:11:06 - last edited 2022-02-16 12:18:32

  @Solla-topee looks like the issue is still there. And I lost the 2.4G SSID too. Moreover I just notice that the device's web interface is unavailable when it happens. 

 

I also have a lot of errors with the Led controller

 

 

0
0
#4
Options
Re:TL-WA1201 5 Ghz SSID randomly disappears
2022-02-22 03:37:13 - last edited 2022-02-22 03:39:21

Hello  @blacklord049 

May I know does 2.4Ghz SSID disappear from time  to time? or you could see 2.4Ghz SSID but the 2.4Ghz internet connection drops?

Does 2.4Ghz & 5Ghz SSID disappear at the same time, or drops connection at the same time? 

You could try some suggestions in thread here: 

TL-WA1201 disconnects users

the Led error is a fake positive and does not affect AP's performace, please check related thread here:

Re:TL-WA1201 System Log shows unexpected errors-Solution

If still the same, can I know 1) when did you purchase TL-WA1201, and how long it has it been working before? 2) the model of router & network topology

e.g. ISP - Archer C7 router model  <Ethernet> TL-WA1201 <Wireless> Windows 10 PC 3) what are the model of devices connected to TL-WA1201? 

 

0
0
#5
Options
Re:TL-WA1201 5 Ghz SSID randomly disappears
2022-03-04 10:59:44 - last edited 2022-03-04 11:01:47

  @Solla-topee No, both SSIDs disappear from time to time (2.4 and 5). When it happens, the web interface is unavailable. I've set an auto-reboot every week to "avoid" that situation as much as possible

 

The TP-Link has been bought in october. I also use Devolos to get internet upstairs 

 

Network topology :

 

ISP router (Voo Technicolor TC7210.V) - Devolo Magic 2 LAN 1-1 (DEVOLO #1)

1st floor: Devolo Magic 2 LAN 1-1 (DEVOLO #2) - D-Link Ethernet Switch - TP-Link AP

2nd floor : Devolo Magic 2 LAN 1-1 (DEVOLO #3) - Desktop PC

 

Notes:

- Devolo Magic 2 LAN without Wi-Fi

- TP-Link AP is configured as an access point and not range extender

- TP-Link AP has different SSIDs

 

 

 

 

 

 

0
0
#6
Options
Re:TL-WA1201 5 Ghz SSID randomly disappears
2022-03-07 03:42:32

Hello  @blacklord049 

Thank you for your detailed information. Can Iknow how about the Led status when SSID disappear, e.g All led goes off/ looks as usual? 

Can I know does the issue start since you purchase it, or started recently. If AP has been working fine in the same network topology, (connect to switch & router in the same way ) it might be a faulty unit.

To better assist with your case, we would like to follow up your case through support email. Please check your inbox. 

0
0
#7
Options