No internet service after quick setup

No internet service after quick setup
No internet service after quick setup
2022-03-16 09:43:45 - last edited 2022-04-01 06:37:03

Hi All,

Occasional there are some feedback that there is no internet service after quick set-up.
Here we will provide some basic troubleshooting suggestions:
Firstly, since most of our DSL modem routers, such as VR400/VR600/VR2100 etc. support multiple working modes, we will discuss about DSL modem router mode and wireless router mode separately.

 

Case One: on DSL modem router mode. Here we take Archer VR2100 for example.
Step 1:Check whether hardware connection is correct.

  • The DSL/phone cable needs to be plugged into the DSL socket on the modem.

  • Then please make sure the DSL light on the modem is solid on.

Note: Most of our DSL modem routers are compatible with ADSL/DSL and the detailed DSL compatible type could be found here.

Step 2:check whether there is a valid internet IP address under Advanced>Status

  • If the IP address is 0.0.0.0, it is very likely the internet connection configuration credentials are incorrect, such as dynamic IP or PPPoE, VLAN ID needed or not.

---if you are not quite sure the internet connection type, please check with the internet service provider first.

  • While if the IP address is not 0.0.0.0, pleas go to Advanced>Network>internet>internet connections>Modify and change the DNS to be 8.8.8.8/8.8.4.4

Unfortunately if you still have no internet service, please send an email to support.forum@tp-link.com with the following information:
1.Who is your internet service provider?
2.Please save some screenshots of the Advanced>Status page, and Advanced>network>internet>internet connections.
3.Please send us a copy of the system logs under Advanced>system tools.

 

Case Two: on wireless router mode.
Step 1: Check whether hardware connection is correct.
When there is a DSL modem or NBN box at home already from ISP and the internet output from the modem is an Ethernet port, wireless router mode would be the working mode for your situation. Then you need to connect the WAN/LAN port on the TP-Link router to the DSl modem via Ethernet cable.
Note: under this situation, the DSL light on the modem would remain off.


Step 2: Check whether you have selected the correct operation mode-wireless router mode under Advanced>operation mode.
Step 3: Check whether there is a valid internet IP address under Advanced>Status

  • if the IP address is 0.0.0.0, like mentioned before, please check with the internet service provider about the internet configuration credentials.
  • While if the IP address is not 0.0.0.0, pleas go to Advanced>Network>internet and change the DNS to be 8.8.8.8/8.8.4.4
  • Unfortunately if you still have no internet service,please connect the computer to the DSL modem/NBN box directly via Ethernet cable and set up the same broadband connection on the PC and check whether PC is able to get internet service.

---if the internet connection provided is dynamic IP, PC will get internet automatically.
---if the connection type is PPPoE, please refer to this link to set up a broadband connection on PC with the same internet username and password.
---if the internet connection needs VLAN ID, there is no need to test on the PC this time.

After the above trouble shooting,you are still having problems.
Please feel free to send an email to us as before with the required information.

 

Thank you for your time and patience so far.
We would love to hear more feedbacks so that the troubleshooting guide could be further improved.

 

 

 

 

 

0
0
#1
Options