Smart bulb and phone are on different bands, what is the workaround

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Smart bulb and phone are on different bands, what is the workaround

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Smart bulb and phone are on different bands, what is the workaround
Smart bulb and phone are on different bands, what is the workaround
2022-05-09 09:33:47

Hi

I have a lamp with a smart bulb, and use Apple HomeKit to manage it. I don’t have a HomePod, I figured I could manage it through my phone.

Problem is, the bulb auto connects to my 2.4GHz network, and my phone to the 5GHz. Because of this, they won’t communicate with each other, and my mesh system doesn’t have a way for me to force a device onto a specific network.

It’s silly to say out loud but not having my lamp working properly is annoying the crap out of me. Would a HomePod (or Alexa etc) be a workaround, is there another thing I haven’t thought of, or am I SOL?

  0      
  0      
#1
Options
1 Reply
Re:Smart bulb and phone are on different bands, what is the workaround
2022-05-10 00:56:20

 Hello @JodaJacksoncatr 

Tapo smart bulb could be control & managed on the phone after the installation in Tapo APP no matter phone on Wifi network 2.4Ghz or 5Ghz or LTE mobile data 

How to set up Tapo smart bulb

After setup, devices connected to 2.4Ghz or 5Ghz of the same wifi router are under the same local network, as they all get an IP address from the router.

For 'won’t communicate with each other' can you explain the concern in details and please share the error message if there is any

Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 130

Replies: 1

Related Articles