Deco has temporarily switched your Wi-FI channel width to 80 MHz due to detected radar signals.

Deco has temporarily switched your Wi-FI channel width to 80 MHz due to detected radar signals.

Deco has temporarily switched your Wi-FI channel width to 80 MHz due to detected radar signals.
Deco has temporarily switched your Wi-FI channel width to 80 MHz due to detected radar signals.
2023-05-15 17:51:28 - last edited 2023-05-16 15:42:15
Model: Deco XE75 Pro  
Hardware Version: V1
Firmware Version: 1.0.3 Build 20230302 Rel. 60992

Few times in a week I have been experiencing this problem on my XE75 Pro , See below screen shot. 

 

The XE75 pro has the 160 MHz feature which allows high bandwith speeds but downgrades when it detects radar signals. When the deco switches back to 80 MHz its pretty much disconnects all 2.4 Ghz devices, Sky Q , Ring Doorbell and chimes and most of the smart lights etc. They may come back but can be 15-20 minutes later. 

 

On some occasions the Loft Satelite node  which generally has strong wireless backhaul and very good speeds goes offline does not reconnect to the Main deco and needs to be power cycled. ( yellow or red light ) . 

 

The XE75 will not go back to the 160 MHz wifi setting unless you manually do so in the app even though the message says " Temporarily" . I believe this DFS strike is false or not accurate as i am not near any airports or a weather station/ radar based in the UK England . 

 

If i cannot use the 160htz my bandwith speeds are generally much slower. 

 

Why do my 2.4 Ghz devices seem to disconnect and struggle to reconnect when this happens  and does the system eventually go back to 160 Mhz or does it not work. 

 

 

 

 

  12      
  12      
#1
Options
1 Accepted Solution
Re:Deco has temporarily switched your Wi-FI channel width to 80 MHz due to detected radar signals. -Solution
2023-05-16 06:31:47 - last edited 2023-07-17 11:43:01

Update:

As for the channel width auto-switching, after consulting the engineers, they explained that, When the Deco used the 160MHz wireless width, the router needs to occupy 8 channels, 36/40/44/48/52/56/60/64. Channel 52 to channel 64 belong to DFS channels. If a radar signal has been detected among these channels, the router needs to jump to the Non-DFS channel automatically.

The DFS policy has to be followed during production and would be strictly tested by Authorized third-party testing agencies afterward. So the accuracy of the DFS function is guaranteed, it is still very likely there are radar or radar-like waveforms in your environment.

Thank you very much.

Best regards.

 

Recommended Solution
  5  
  5  
#2
Options
64 Reply
Re:Deco has temporarily switched your Wi-FI channel width to 80 MHz due to detected radar signals. -Solution
2023-05-16 06:31:47 - last edited 2023-07-17 11:43:01

Update:

As for the channel width auto-switching, after consulting the engineers, they explained that, When the Deco used the 160MHz wireless width, the router needs to occupy 8 channels, 36/40/44/48/52/56/60/64. Channel 52 to channel 64 belong to DFS channels. If a radar signal has been detected among these channels, the router needs to jump to the Non-DFS channel automatically.

The DFS policy has to be followed during production and would be strictly tested by Authorized third-party testing agencies afterward. So the accuracy of the DFS function is guaranteed, it is still very likely there are radar or radar-like waveforms in your environment.

Thank you very much.

Best regards.

 

Recommended Solution
  5  
  5  
#2
Options
Re:Deco has temporarily switched your Wi-FI channel width to 80 MHz due to detected radar signals.
2023-05-16 07:34:36

  @David-TP 

 

Hello David, I have only noticed the Loft Satellite going down and the 2.4 devices are spread mostly between all 3 Decos .  I did swap the Main deco and loft Deco to rule out hardware issues. This week i have had the radar strike about 2 times that i have noticed. 

 

Possible may have happened in the night time which we missed. I have checked that with other manufactures they allow the option to avoid DFS ( Dynamic Frequency Selection) on 160 auto channels which the deco currently does not avoid. 

 

I will investigate submitting a log. 

 

Thank you. 

  2  
  2  
#3
Options
Re:Deco has temporarily switched your Wi-FI channel width to 80 MHz due to detected radar signals.
2023-05-16 15:42:12 - last edited 2023-05-16 15:42:57
I have decided to go back to my Deco M9 plus 3 pack ( Thanks Amazon ) for now and see what happens in the next few months in terms of firmware updates and other products that will be available. Really appreciate the support from David in trying to assist with this but just felt little underwhelmed with the upgrade from the M9s for now.
  4  
  4  
#4
Options
Re:Deco has temporarily switched your Wi-FI channel width to 80 MHz due to detected radar signals.
2023-07-10 20:08:45

Any updates from Tplink support with that issue of switching back to 80mhz with software update?

This issue is really annoying and is not observed on nokia router when connected in the same house.

  15  
  15  
#5
Options
Re:Deco has temporarily switched your Wi-FI channel width to 80 MHz due to detected radar signals.
2023-07-12 02:03:31

  @deco_x55 

Hi, have you tried to turn off the auto-switch?

How often would you usually get such a notification?

Did it happen as frequently as it is now before the software update?

I happen to see that you have submitted a support ticket to me already. Could you please also refer to this link to submit the Deco APP log:

How to submit Deco APP log

By the way, can I have the model number of your old Nokia router?

Thank you very much.

Best regards.

 

  0  
  0  
#6
Options
Re:Deco has temporarily switched your Wi-FI channel width to 80 MHz due to detected radar signals.
2023-07-15 04:56:01

  @David-TP 

 

Any update on this? Mine keeps switching from 160 to 80? It's annoying. Anyone know how to fix it.

  10  
  10  
#7
Options
Re:Deco has temporarily switched your Wi-FI channel width to 80 MHz due to detected radar signals.
2023-07-15 09:05:40

  @Benni85 I picked up a pair of XE75s and on firmware 1.2.6 and this happens about once a week ( so not too aggressive as with the Pro versions I had previously) 

 

its does slow down the whole network when in 80htz and does not seem to auto switch back sometimes. Thankfully the satellite nodes remain connected and do not have the issue with 2.4 devices disconnecting. 
 

I know with other manufacturers they have the option to avoid DFS channels so not sure if this is able to be implemented in the deco setup which overall is still a good product . 
 

Maybe future firmware updates may fix this. 

  0  
  0  
#8
Options
Re:Deco has temporarily switched your Wi-FI channel width to 80 MHz due to detected radar signals.
2023-07-16 13:54:55
I am having this same problem every day and it's totally a false positive and when this happens my entire mesh system goes down. We need to have the ability to disable this auto-switching from 160 to 80. Is this possible to turn this feature off? It's so frustrating to lose connection in the middle of an online match that I'm ready to abandon Deco and TP-Link over this forever if this is not resolved.
  17  
  17  
#9
Options
Re:Deco has temporarily switched your Wi-FI channel width to 80 MHz due to detected radar signals.
2023-07-16 19:37:06

  @Scaggnetti 

 

This drawback of using the 160htz bandwidth feature as it allegedly interferes with Radar/ Planes could be implemented better by TPlink and none of the reviews ( paid content providers ) , even so called long term testers mention this issue at all. 
 

It is currently designed to auto switch back to the 160 bandwidth automatically in the middle of the night but about 50% of the time will not,  so just make a habit of checking it via the app every once in a while to switch it back myself . 

  4  
  4  
#10
Options
Re:Deco has temporarily switched your Wi-FI channel width to 80 MHz due to detected radar signals.
2023-07-16 23:25:49

  @David-TP This happens to me on a regular (weekly) basis. Even thought there's a prompt to "Disable auto switch", this does not prevent it from happening again. 
it is very frustrating. 
eventually, I notice speed or connection issues on my devices and when I login to the Deco app, the channel width is back to 80. 
As with others reporting this issue, I live nowhere near an airport. 

  10  
  10  
#11
Options