Deco XE75 Pro 6ghz bandwidth wifi not detectable

Deco XE75 Pro 6ghz bandwidth wifi not detectable

Deco XE75 Pro 6ghz bandwidth wifi not detectable
Deco XE75 Pro 6ghz bandwidth wifi not detectable
2024-01-13 15:01:10
Model: Deco XE75 Pro  
Hardware Version: V2
Firmware Version: V1.2.7

Hi,

I finished setup deco xe75 pro and able to detech the normal 2.4/5 ghz bandwidth.

However my devices and laptops unable to detect the 6ghz bandwidth at all.

I've check to ensure wifi is not hidden, the setting is wifi and backhaul, and devices are capable to detect the wifi6e.

 

Anyone can advise on this?

 

Thanks.

  1      
  1      
#1
Options
12 Reply
Re:Deco XE75 Pro 6ghz bandwidth wifi not detectable
2024-01-14 07:04:27

@Dan1314 First of all, Wi-Fi 6e must be supported in your country/region.

 

Second, if it is supported, you need to set up 6ghz network in the Deco app: How to Use the 6 GHz Band of Your Deco WiFi 6E System for Your Client Devices 

Just a M4 (2-pack) user who regrets buying it
  0  
  0  
#2
Options
Re:Deco XE75 Pro 6ghz bandwidth wifi not detectable
2024-01-14 12:15:39

  @ImtiazAli , thanks for the advise.

 

I'm located in singapore, which I believe wifi 6 and WiFi 6e is available.

 

I've setup the 6ghz according to the guide you shared, there are 2 SSID setup in my deco app, one for 2.4/5 ghz, another for 6ghz.

 

However my mobile phone (Samsung s22+), tablet (Samsung tab s8+), and laptop (wifi6e ready) still cannot detect the 6ghz network.

 

Not sure if the deco equipment is faulty, and seeking tplink assistance.

 

Thanks,

Daniel

  0  
  0  
#3
Options
Re:Deco XE75 Pro 6ghz bandwidth wifi not detectable
2024-01-14 13:42:28

  @ImtiazAli this is a DECO issue....I have everything setup correctly with fully W6E compliant devices and about 50% of the time the W6E doesnt show up.....this only happens on DECO.....at my moms house I have a netgear and this does not happend at all.....

this is a chronic problem TPlink needs to address

  3  
  3  
#4
Options
Re:Deco XE75 Pro 6ghz bandwidth wifi not detectable
2024-01-15 06:51:45

  @Dan1314 

Hi, Thank you very much for your feedback.

I saw similar feedback a few weeks ago about HB810 which also supports 6GHz. The information we have confirmed with the local internet service providers is that the 6GHz is indeed enabled in Singapore but almost all the locally purchased mobile devices(the embedded region code is SG) haven't enabled 6Ghz yet.

Wait for your reply and best regards.

  0  
  0  
#5
Options
Re:Deco XE75 Pro 6ghz bandwidth wifi not detectable
2024-01-15 06:54:06

  @imrj 

Hi, May I know the model number of your 6GHz mobile devices?

Can I also have the model number of your Netgear router?

Thank you very much and Wait for your reply.

  0  
  0  
#6
Options
Re:Deco XE75 Pro 6ghz bandwidth wifi not detectable
2024-01-15 08:13:31

  @David-TP 

Hi David,

 

Aside from the mobile & Tablet, my laptop is also unable to detect the 6ghz network. Following is the laptop wifi details.

 

i believe its the deco issue, instead 3 of my devices.

Kindly advise what to do next.

 

Thx, Daniel.

  0  
  0  
#7
Options
Re:Deco XE75 Pro 6ghz bandwidth wifi not detectable
2024-01-15 09:53:30

  @Dan1314 

Hi, Do you have any other 6GHz supported Wi-Fi router?

Or on these three mobile devices, are you able to detect any nearby 6GHz signal?

 

https://community.tp-link.com/en/home/forum/topic/648672

HB810 is a customized model for SG Singtel.

The device here- Rog Strix scar 16(2023)-G634JY-NM040X/Windows 11 Pro also has a  WiFi 6e wireless adapter, and We have confirmed with Singtel that the mobile devices in SG hasn't enabled 6Ghz yet. More precisely, the hardware of the wireless adapter is capable of 6GHz but the software/driver hasn't enabled 6GHz.

Thank you very much and best regards.

  0  
  0  
#8
Options
Re:Deco XE75 Pro 6ghz bandwidth wifi not detectable
2024-01-15 10:43:28

  @Dan1314 

 

I have a similar issue on the XE5300 which shares firmware and probably some hardware with the XE75 Pro.

I have been working with TP-Link Support Engineers to show them the issue.

 

Its likely not that the 6ghz is not working at all, the problem is the units do not broadcast the SSID consistently. Once a device is finally able to see it and connect the connection is solid.

 

If you watch a WiFi analyzer tool/app, you can see the SSID start and stop being broadcast constantly but mostly off, it seem to follow the pattern of the backhaul SSID (a hidden SSID on 2.4ghz and 5ghz, but a randomly generated name on 6ghz).

 

On 2.4 and 5ghz the backhaul SSID is broadcast intermittently but the users SSIDs (Main, Guest and IOT) are broadcast constantly,

 

On 6ghz the backhaul SSID AND the User SSIDs are broadcast and stopped at the same time, with them BOTH being off/stopped more then they are on.

 

I have a screencap of my Net Analyzer app showing the behavior on Andriod.

https://drive.google.com/file/d/1vPlNpBJn7tKCfsPVxbRu06VlRbXk7E7p/view

  1  
  1  
#9
Options
Re:Deco XE75 Pro 6ghz bandwidth wifi not detectable
2024-01-16 04:55:16

  @David-TP 

Hi David,

 

Just a note, I'm using M1 service provided instead of singtel.

 

I have a TP Link Archer 72, which on the cover says WIFI6. I've set it up but it only have 2.4ghz and 5 ghz SSID setup. It doesnot have 6ghz SSID like the deco xe75 pro does.

 

I am able to see nearby WiFi connection, but i am not sure how to determine if they are 6ghz.

 

I'm not well versed with networks and stuff, can I ask, what I'm suppose to detect for a 6ghz network is there should be 1 SSID with "_6GHz" in additional to my normal SSID right? It will be according to what I've set in my deco app.

 

On my mobile connection, it shows a radar with a 6 on it. But when I check my deco app on my connection, it says the connection is 5GHz.

 

Thanks,

Daniel.

  1  
  1  
#10
Options
Re:Deco XE75 Pro 6ghz bandwidth wifi not detectable
2024-01-16 05:02:10

  @Napsterbater 

Thanks for sharing.

 

I went to download 2 wireless analyser from playstore to scan for WiFi 6Ghz. I'm able to detect the 2.4ghz and 5ghz network around my house, but no WiFi 6 network was detected.

 

It seems the deco device is not even emitting the 6ghz bandwidth to be detectable, or as you say the off time is too long. 

 

It's really cumbersome to purchase a device which declare wifi6e ready, but have issues setting up to get the desired outcome.

 

Thanks,

Daniel 

 

 

  0  
  0  
#11
Options

Information

Helpful: 1

Views: 1301

Replies: 13

Related Articles