Does not connect wife

Does not connect wife

Does not connect wife
Does not connect wife
2024-01-29 13:53:33 - last edited 2024-02-29 09:08:42
Model: Tapo C210  
Hardware Version:
Firmware Version:

Hi, I installed Iliad fiber at home, but unfortunately my Tapo C210 does not connect to the network. I tried resetting, but it didn't solve the problem. Can anyone give me some advice

 

Grazie

  0      
  0      
#1
Options
1 Accepted Solution
Re:Does not connect wife-Solution
2024-01-30 10:09:46 - last edited 2024-02-29 09:08:42

  @Luigi59 

Hi,
You can refer to the link below to troubleshoot if you fail to configure the Tapo C210.
What should I do if I fail to configure Tapo Camera?
 

If the problem remains, please help confirm: 
1. Send me a screenshot of the error message that appears when configuring the camera.
2. The LED status changes on the camera when configuring it.
3. Check if your router's 2.4G Wi-Fi network is working. If so, confirm if you have entered the correct password when connecting to the router's Wi-Fi when configuring the camera.
4. Check if your router has special settings, such as MAC filtering, firewall, etc. that may block your camera from connecting to the router.
5. Enable a hotspot Wi-Fi on your phone, and check if you can connect the camera to the hotspot Wi-Fi successfully with a different phone.

 

Best Regards

Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:Does not connect wife-Solution
2024-01-30 10:09:46 - last edited 2024-02-29 09:08:42

  @Luigi59 

Hi,
You can refer to the link below to troubleshoot if you fail to configure the Tapo C210.
What should I do if I fail to configure Tapo Camera?
 

If the problem remains, please help confirm: 
1. Send me a screenshot of the error message that appears when configuring the camera.
2. The LED status changes on the camera when configuring it.
3. Check if your router's 2.4G Wi-Fi network is working. If so, confirm if you have entered the correct password when connecting to the router's Wi-Fi when configuring the camera.
4. Check if your router has special settings, such as MAC filtering, firewall, etc. that may block your camera from connecting to the router.
5. Enable a hotspot Wi-Fi on your phone, and check if you can connect the camera to the hotspot Wi-Fi successfully with a different phone.

 

Best Regards

Recommended Solution
  0  
  0  
#2
Options