TL-WA850RE - connects to the router but not the internet

TL-WA850RE - connects to the router but not the internet
TL-WA850RE - connects to the router but not the internet
2016-07-01 01:22:02 - last edited 2020-08-30 09:42:53
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

Hello - posting this issue as I found similar ones but the suggested solution didn't work for me.

So I have TL-WA850RE which was working happily with TP-Link router TD-W8961ND until I changed the ISP who flashed it back to factory settings to configure the new connection. This caused the RE to stop working.

Initially, it was connecting to the router but without internet with the error exactly shown on this page http://www.tp-link.com/en/faq-691.html (What should I do if my computer is connected to the TL-WA850RE but can't connect to the Internet?)

I followed the resolution steps given on the same page and set to get a static IP – 192.168.0.254. Then I noticed that the RE is not able to connect to the router because the router can assign IP addresses starting only from 192.168.1.100 and the requested static IP is not in its range. If I change the RE static IP to bring it in the router’s range of IPs, RE connects to the router but it still cannot connect to the internet and I can verify it using the wired connection from RE to the laptop/desktop.

Can someone please help me resolve this? I am attaching the screenshots of RE settings and Router settings for your reference.

Thank you in advance.
File:
Main Router Settings.JPGDownload
RE Status.JPGDownload
0
0
#1
Options
1 Accepted Solution
Re:TL-WA850RE - connects to the router but not the internet-Solution
2016-07-07 20:17:40 - last edited 2020-08-30 09:42:53
I contacted the local customer helpline for TP-Link and they helped me fix this issue. Here are the steps:

1. On the main router, interface->wireless->access point set up - make sure you have fixed channel number and not 'auto'
2. wpa/wpa2-psk authentication type set to AES
3. interface set-up-> LAN settings - IP pool count is set sufficiently high so the static IP of your extender falls within the range

Once this is done, reset range extender to factory defaults and connect to it via LAN cable.
1. complete quick set up process then
2. goto network -> dhcp settings - set it off
3. network->LAN set it to static IP 192.168.1.254
4. getway set it to 192..168.1.1
5. wireless->wireless security-> check that the encryption is set to AES
Recommended Solution
1
1
#5
Options
8 Reply
Re:TL-WA850RE - connects to the router but not the internet
2016-07-02 20:32:25
This is resolved. Not very impressed with the time it took to get displayed, though.

The post did not get approved for more than 48 hours. By then I had already posted it on another forum where it got 20+ views in the first hour of posting.
0
0
#2
Options
I was problem too
2016-07-04 03:14:28
I think important post my experience with this problem ( connects to the router but not the internet) in this extender, i hope tplink fix it.

In my situation, from "Range Extender" to "Main Router/AP Info" was working normally, but from "Main Router/AP Info" to "Internet" wasn't working. In "Internet Access" had a red message failure and the leds of wireless signal was flashing. To do work, i configured DNS manually in original router, in DHCP option, then all works again.
2
2
#3
Options
Re:TL-WA850RE - connects to the router but not the internet
2016-07-05 16:56:28
Where have you posted?
0
0
#4
Options
Re:TL-WA850RE - connects to the router but not the internet-Solution
2016-07-07 20:17:40 - last edited 2020-08-30 09:42:53
I contacted the local customer helpline for TP-Link and they helped me fix this issue. Here are the steps:

1. On the main router, interface->wireless->access point set up - make sure you have fixed channel number and not 'auto'
2. wpa/wpa2-psk authentication type set to AES
3. interface set-up-> LAN settings - IP pool count is set sufficiently high so the static IP of your extender falls within the range

Once this is done, reset range extender to factory defaults and connect to it via LAN cable.
1. complete quick set up process then
2. goto network -> dhcp settings - set it off
3. network->LAN set it to static IP 192.168.1.254
4. getway set it to 192..168.1.1
5. wireless->wireless security-> check that the encryption is set to AES
Recommended Solution
1
1
#5
Options
Re:TL-WA850RE - connects to the router but not the internet
2018-07-04 15:28:46
There are a lot of threads about this issue and it seems to affect multiple devices. The "solution" I've settled on, after messing with a ton of settings, is most similar to what tiddoo mentioned TP-Link support advised to do to "fix" the issue, so I'm going to resurrect and hijack this thread. I haven't called TP-Link support, but I have tried about a million different settings on the extender I have, and I'm reasonably confident that the settings I'm using now are the most stable. Sometimes I still won't have Internet access when I first connect to the extender, and sometimes I will have to disable and re-enable my wifi connection, and sometimes trying to open websites seems to help, but for the most part it works pretty well now. Before I found these settings, the device would lose Internet connection all the time and would throw errors like " WIRELESS ERROR 2.4/5GHz failed the connection to the front end, due to: Connecting timed out." and " DNS ERROR DNS probing failed, DUT can not get a dns server."

The purpose of my post is to provide some settings that I use that I think might help people to implement more stable networks using certain TP-Link range extenders.

My configuration (all TP-Link):
TD-8816 ADSL2+ Modem --> Archer C3150 router --> TL-PA8010 / AV1200 Powerline adapters --> TL-SF1005D Switch --> LAN cable --> TP-Link TL-WA855RE / N300 Range Extender (AP Mode)

Using this configuration, as I mentioned above, the range extender would often lose its Internet connection. Using it in "Range Extender" mode instead of "Access Point" mode seemed to work better, but I wanted to take advantage of the speed and lower latency I thought could be afforded by using AP mode. After experimenting with options, I've settles on the following configuration, which seems relatively stable. As mentioned above, s
ometimes I still won't have Internet access when I first connect to the extender, and sometimes I will have to disable and re-enable my wifi connection, and sometimes trying to open websites seems to help, but for the most part it works pretty well now.

Settings:

First, update the firmware for all of your devices, including any powerline adapters.

Archer C3150:
LAN settings
LAN IP: 192.168.1.1
Subnet mask: 255.255.255.0
...
DHCP Server settings:
DHCP: Enable
IP address pool: 192.168.1.20 - 192.168.1.100
lease time: 1440
default gateway: 192.168.1.1
Primary DNS: 1.1.1.1 (I think this is CloudFlare, use whatever DNS servers you want but make sure they're reliable and low latency)
Secondary DNS: 8.8.4.4 (pretty sure this is Google; I think they also have 8.8.8.8 if you just want to use two Google DNS servers instead of the CloudFlare one)
...
Address Reservation
Here, you will need to register any devices you want to connect to the extender with a static/reserved IP. You could also just try setting a static IP on the device you want to connect to the extender if you can do so. Reserved IP settings will look something like:
MAC Address: (XX:YY:ZZ:XX:YY:ZZ) (if you don't know how to find your MAC address for your device, Google is your friend)
Reserved IP (for example): 192.168.1.112
Description: whatever
Status: Light bulb with no "disabled" symbol
...
Wireless Settings
smart connect: disable
wireless radio: enable
wireless network name: main wifi
security: WPA/WPA2 personal
version: wpa2-psk
encryption: aes
password: forexample
mode: 802.11gn mixed
channel: 11
channel width: auto

TL-PA8010 / AV1200 Powerline adapters
Download the TP-Link PLC utility and, in the advanced settings for both, set both adapters to "internet" for QoS, disable both "modes" (power saving and lower PLC VDSL interference)

TL-WA855RE Extender
Mode
Access Point
...
Wireless Settings
Network name: for example
security: WPA/WPA2 Personal
version: WPA2-PSK
encryption: AES
password: forexample
Mode: 802.11b/g/n mixed
Channel width: 40Mhz
Channel: 1
...
WPS
Off
...
Network
Use the following IP address: 192.168.1.3
Subnet mask: 255.255.255.0
Default Gateway: 192.168.1.1
...
DHCP Server Settings
DHCP Server: Off
...
Power Schedule: Disabled
Access control: DIsabled


These are the best settings I've found. Hopefully this will help someone out, or maybe someone can chime in with a slightly different configuration they use that might work a little better. In any case, hopefully trying out some of the settings I've specified above will help people who are having these TP-Link wifi extender issues to implement at least a somewhat stable network. Perhaps one day TP-Link will release firmware that will resolve all of these issues, but given that so many different devices seem to be affected, I wouldn't be surprised if these extenders all have some sort of hardware issue that prevents proper DHCP and AP functionality.
2
2
#6
Options
Re:TL-WA850RE - connects to the router but not the internet
2020-08-29 09:56:02

@ventril Can you make a sperate guidelines for TL-WA855RE

0
0
#7
Options
Re:TL-WA850RE - connects to the router but not the internet
2020-08-30 09:41:32

@ventril Thanks for sharing~laugh

0
0
#8
Options
Re:TL-WA850RE - connects to the router but not the internet
2020-10-21 18:11:11

@tiddoo 

Hello there

 

Reason not connected to a router with MAC filtering

- RE (Range Extender) sends masked MAC address to the host router, not the MAC address that you see on the RE TL-WA850RE

 

Assumed that

  • You have already configured RE, as per the instruction given in manual supplieid in package
  • and, you have verified the connection between client and RE is established
  • Connection between RE to internet shows "disconnected" 

 

So, now what you need to do

  1. Disable MAC filter in host router and then refresh. Wait for 2 min
  2. Now, you can see all the lights in RE glows - it means the RE able to communicate to and host router assigns IP address to RE
  3. Connect from a device to the SSID of RE
  4. Check the list of clients. Now you can see you are able to access Internet

 

Next, 

  1. Open admin page of host router or Access the host router information as per the tool suggested by OEM
  2. Check the list of clients connected. You will find a client e.g. "TLWA850RE" with MAC address (this is different from what you have seen on the RE)
  3. Take this MAC address, configure in MAC adress filtering in host router and save
  4.  Now, "enable" MAC address filtering. Refresh host router. Wait for couple of minutes

 

Now, the RE should work. !

 

2
2
#9
Options