silentclericLV1Online
Following: 0Followers: 0
Forums/ Omada Cloud SDN
2021-09-23 02:06:18
Re:Omada Hadrware Controller does not Boot after Upgrade
@silentcleric Hi All, I managed to recover and install previous firmware then install the latest firmware. Maybe this will help someone else. What I did in steps- I reset/recovery then reinstalled...
0KUDOS
Forums/ Omada Cloud SDN
2021-09-22 03:55:54
Re:Omada Hadrware Controller does not Boot after Upgrade
Hi Fae, I upgraded my oc200 with 4.4.4 as well and it is no longer responding. Recovery is not working. It appears to get started and then when you try to get back to the interface it fails. I have...
0KUDOS
Forums/ Omada EAP
2021-07-09 20:32:03
Re:EAP660HD Unstable after about 30 days.
Thanks, seems we are seeing similar issues. I too wish they would release updated firmware for theses units. Funny part is when I first got this unit it was weird and from day one 5's seemed to have...
0KUDOS
Forums/ Omada EAP
2021-07-09 20:26:16
Re:EAP660HD Unstable after about 30 days.
@Fae Hi Oc200 1.8.0 Build 20210406 Rel.58757 WPA-Personal It is both bands. When it gets too unstable you cant really use 5 and you fall back to 2.4 is more stable but both are affected. It seems...
0KUDOS
Forums/ Omada EAP
2021-07-03 20:52:47
EAP660HD Unstable after about 30 days.
Hi All, The EAP660 HD is being managed by an OC200. Just curious to know if anyone is seeing issues after about 30 days. 2.4 or 5 Traffic seems to slow down badly and the connections become unstable....
0KUDOS
Forums/ Omada Cloud SDN
2020-09-21 14:02:46
Re:TP-Link Office Website mentioned in 09-18-2020 FAQ for newer SDN firmware
@Fae Thank You. I went from tp-link to Ubiquiti but it just was not as stable as I had hoped and the equipment runs so much hotter it required extra cooling so I am back with tp-link. I have gotten...
0KUDOS
12