Control smart lights with MS100 and CS100

Control smart lights with MS100 and CS100
Control smart lights with MS100 and CS100
2020-06-01 03:48:50 - last edited 2020-08-13 08:45:03

Hello,

 

I have installed in my network and in Kasa app some lights, switches and plugs, along with the SR20 hub/router and one motion sensor MS100 and an open/close sensor CS100.

All of them are original TP Link products; the two sensors came as one package with the SR20 hub.

I have tried so much but I find it impossible to have the sensors controlling the lights with an automation. There is no such option through Kasa App. In the automation page, it asks for a Kasa cam to be installed first.

It seems that the sensors are not doing what they are advertised to do; they even don't send notifications of movement or for opening. You have to enter to the app to see if there is no movement.

Can you advise?

0
0
#1
Options
1 Accepted Solution
Re:Control smart lights with MS100 and CS100-Solution
2020-06-01 09:31:48 - last edited 2020-08-13 08:45:03

@Michalis 

 

The Smart Actions for the SR20 has been moved to the device settings section on the new Kasa APP (Kasa -> Select SR20 from the home list -> Select Device Settings from device details screen -> Then you should see the option for 'Smart Actions'). Check again if you can configure the smart action with the MS100 and CS100.

Recommended Solution
0
0
#2
Options
2 Replies
Re:Control smart lights with MS100 and CS100-Solution
2020-06-01 09:31:48 - last edited 2020-08-13 08:45:03

@Michalis 

 

The Smart Actions for the SR20 has been moved to the device settings section on the new Kasa APP (Kasa -> Select SR20 from the home list -> Select Device Settings from device details screen -> Then you should see the option for 'Smart Actions'). Check again if you can configure the smart action with the MS100 and CS100.

Recommended Solution
0
0
#2
Options
Re:Control smart lights with MS100 and CS100
2020-11-22 12:36:11

@Solla-topee 

 

Dear,

 

I am catching up the subject again, about a year after.

Thank you for the reply, you are indeed correct; I have found the section in the SR20 modem interface for setting up smart actions with the sensors. I have set up two of them, one with a smart light (LB120 from TP-Link) and one from a smart plug (HS110 from TP-Link again). None of them seem to work. The sensor indeed senses motion and I can see the small blue light on the MS100 working when I pass from it's area of coverage. It also records the motion in the SR20 page, which is a good thing. But there is no way that I can get it to control any of the TP-Link products that I have and I have searched the net quite a lot on the subject.

I know that the sensors part is a little bit "underdeveloped" let's say by TP-Link, but it is a pity though, since the system could make wonders if it worked as it it should.

 

Any kind of advice on the subject would be much appreciated. Especially if someone else has been experiencing the same issue and has worked through it.

0
0
#3
Options