KL110 bulb buzzing sound after using less than 6 months

KL110 bulb buzzing sound after using less than 6 months
KL110 bulb buzzing sound after using less than 6 months
2020-11-15 00:05:32
Model: KL110
Hardware Version: V1
Firmware Version: 1.8.11

Hi,

 

I bought the unit from Amazon in Australia. In the beginning, the bulb works fine with the Kasa app and the Google Home app, and it worked quietly, no buzzing sound. Starting like a few days ago, it gives constant buzzing sound no matter if the bulb is turned on or off, no matter if it is in full brightness or reduced brightness.

 

The bulb is installed on my lamp which directly plugged into the wall plugin. I have tried multiple lamps in the house. I also tried other non-smart bulbs and the Hue smart bulb, none of them has the buzzing sound.

 

I wonder if the unit has defects and is only manifesting after a few months of usage.

0
0
#1
Options
7 Replies
Re:KL110 bulb buzzing sound after using less than 6 months
2020-12-10 06:10:06

@2itzr9tVBO 

Hi,

Sorry for the delay.

Could you please help me check the following information:

1. If we factory reset the KL110 and leave it un-configured, then power it on, would there still be any noise?

2. How long have you had the light bulb?

 

If after reset , it is still buzzing when fully powered up, you might need to contact the shop retailer to get it replaced.

Thank you very much.

0
0
#2
Options
Re:KL110 bulb buzzing sound after using about 8 months
2020-12-11 23:40:18

@TP-Link 

 

Yes, I have tried to reset the device, but it did not fix the issue. I check my Amazon order and I have had the device for about 8 months now...can I still get a replacement?

0
0
#3
Options
Re:KL110 bulb buzzing sound after using about 8 months
2020-12-18 11:01:19

@2itzr9tVBO 

Good day,

Thank you very much for your kind feedback.

Normally, it is still under warranty service in Australia.

If possible, Could you please help me check the following details:

1. is the model KL110B?

2. Could you please record a short video clip about the noise on the smart bulb?

3. If possible, could you please download the Decibel Meter App to test the noise of the plug and provide up the screen-shot?

 

Thanks a lot for your time and patience.

0
0
#5
Options
Re:KL110 bulb buzzing sound after using about 8 months
2020-12-19 01:38:16

@TP-Link 

 

1. In the app, it shows the device model is KL110

2. https://photos.app.goo.gl/PXnG5FaWqp3Vg9BM7, you have to turn the volume up to hear the high pitch

3. I tried a few app, but the measurements are all around 25 dB with or without the device turned on. I think my phone's mic can auto filter noise like this.

0
0
#6
Options
Re:KL110 bulb buzzing sound after using about 8 months
2020-12-20 11:43:57

@TP-Link 

 

I bought this unit from amazon.com.au, but I don't have the "Return or replace item" option for the related order. I think it has passed amazon's replace period. How can I get a replacement in Australia?

0
0
#7
Options
Re:KL110 bulb buzzing sound after using about 8 months
2020-12-23 06:25:26

@2itzr9tVBO 

Good day.

Thank you very much for your kind reply.

Normally if the noise is between 25db-30db, it is acceptable as it is a Wi-Fi based home appliance and might be affected by the electric interference around.

It would not affect the normal use and would not cause any safety issues or malfunction.

As for the replacement, it is covered by 2 years warranty in AU.

If you are very concerned about the noise, you could send a warranty request to the local support team.

But I am afraid the replacement might have the same issue as well.

Thanks a lot for your understanding and support.

 

 

0
0
#8
Options
Re:KL110 bulb buzzing sound after using about 8 months
2020-12-23 07:16:02

@TP-Link 

 

I am pretty sure it does not have this buzzing sound when I first got it a couple of months ago. I used to use it as my bedside lamp. It is impossible to sleep with that noise. I guess I will have to find somewhere else to put it.

0
0
#9
Options