Several Bulbs Flash Off and On Randomly

Several Bulbs Flash Off and On Randomly
Several Bulbs Flash Off and On Randomly
2021-02-19 05:31:50 - last edited 2021-03-01 11:16:31
Model: KL130
Hardware Version:
Firmware Version:

I've been having issues with all my bulbs, I have two KL130's, and a KS103 v2 that... turn off for a moment, and right back on all at once together. Sometimes it happens occasionally, like once a night, but tonight it's been happening several times an hour. Everything is up to date in the Kasa app. Everything in my house is always stable, no brown outs, no network outages, they're on different circuits.

 

I don't mind so much not being able to use the plugs for anything state sensitive (I had gotten a smart powerstrip for my home theater equipment but it also cut power randomly and then everything had to get turned back on), but it's mighty weird.

 

Any thoughts?

0
0
#1
Options
2 Accepted Solutions
Re:Several Bulbs Flash Off and On Randomly-Solution
2021-02-23 13:40:31 - last edited 2021-02-23 13:40:36

Hi all, 
We have released a beta firmware to fix KL110 V1 & KL130 V2 auto reboot issue: 

Please download and upgrade to beta firmware and see if this help with issue: 

Applicable models:KL110 V2; KL130 V2 
https://static.tp-link.com/beta/2021/202102/20210204/Upgrade_Instruction_KL110_130_V2_fix_autoreboot_issue.zip

Note: 
1. There is a Word file in the folder with detailed instructions to upgrade the Beta firmware. 
2. Please use a Windows computer, then save the downloaded file to the desktop, extract the zip file and open it on the desktop. 

Recommended Solution
0
0
#2
Options
Re:Several Bulbs Flash Off and On Randomly-Solution
2021-03-01 11:49:12 - last edited 2021-03-01 11:53:14

@Dysiode  Hi all, for smart plug auto- reboot issue:

 

1. Please unplug the electrical appliance on your smart plug and factory reset tp-link plug by pressing the power button (or "settings/gear" button  ) for 10 secs, keep it in the factory state and observe whether plug will reboot or not? 
Note: Led on smart plug will flash "amber and blue " or "amber and green" in factory default state 


2. For Model HS103, please also upgrade the Debug firmware and help connect log as instruction attached below.

 

HS103 V2.1 Debug firmware: 
https://static.tp-link.com/2020/202012/20201221/Upgrade_Instruction_HS103_US_V2.1_debug.zip


HS103 V3 Debug firmware:
https://static.tp-link.com/2020/202012/20201223/Upgrade_Instruction_HS103_US_V3.0_debug.zip
  
1) Unplug the HS103 and plug it back in.
2) When the automatic restart problem recurs, please use the "local debug tool" to collect logs.

File:
How to get Log of Smart plug using Local Debug tool .pdfDownload
Recommended Solution
0
0
#5
Options
4 Replies
Re:Several Bulbs Flash Off and On Randomly-Solution
2021-02-23 13:40:31 - last edited 2021-02-23 13:40:36

Hi all, 
We have released a beta firmware to fix KL110 V1 & KL130 V2 auto reboot issue: 

Please download and upgrade to beta firmware and see if this help with issue: 

Applicable models:KL110 V2; KL130 V2 
https://static.tp-link.com/beta/2021/202102/20210204/Upgrade_Instruction_KL110_130_V2_fix_autoreboot_issue.zip

Note: 
1. There is a Word file in the folder with detailed instructions to upgrade the Beta firmware. 
2. Please use a Windows computer, then save the downloaded file to the desktop, extract the zip file and open it on the desktop. 

Recommended Solution
0
0
#2
Options
Re:Several Bulbs Flash Off and On Randomly
2021-02-23 13:44:25

@Dysiode Hi, if your bulb is KL130 V2, please try the beta firmware mentioned above. If you have other Kasa models which got the similar issue, please double check the Model number and Hardware version and let me know, thanks !

0
0
#3
Options
Re:Several Bulbs Flash Off and On Randomly
2021-02-24 19:46:12
Hey! Love that there's a fix for this. I was able to get the bulbs upgraded to the beta firmware. Will report back if the problem continues. Do you happen to have a firmware update for the HS103 to fix the same issue?
0
0
#4
Options
Re:Several Bulbs Flash Off and On Randomly-Solution
2021-03-01 11:49:12 - last edited 2021-03-01 11:53:14

@Dysiode  Hi all, for smart plug auto- reboot issue:

 

1. Please unplug the electrical appliance on your smart plug and factory reset tp-link plug by pressing the power button (or "settings/gear" button  ) for 10 secs, keep it in the factory state and observe whether plug will reboot or not? 
Note: Led on smart plug will flash "amber and blue " or "amber and green" in factory default state 


2. For Model HS103, please also upgrade the Debug firmware and help connect log as instruction attached below.

 

HS103 V2.1 Debug firmware: 
https://static.tp-link.com/2020/202012/20201221/Upgrade_Instruction_HS103_US_V2.1_debug.zip


HS103 V3 Debug firmware:
https://static.tp-link.com/2020/202012/20201223/Upgrade_Instruction_HS103_US_V3.0_debug.zip
  
1) Unplug the HS103 and plug it back in.
2) When the automatic restart problem recurs, please use the "local debug tool" to collect logs.

File:
How to get Log of Smart plug using Local Debug tool .pdfDownload
Recommended Solution
0
0
#5
Options