App "TAPO" does not send notifications when the screen is off

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

App "TAPO" does not send notifications when the screen is off

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
App "TAPO" does not send notifications when the screen is off
App "TAPO" does not send notifications when the screen is off
2021-06-03 07:34:12 - last edited 2021-06-15 02:58:40
Model: Tapo C310  
Hardware Version: V1
Firmware Version: 1.0.17

Hi all.

I have recently changed my smartphone.

On my Samsung S10 I have set the app to work without battery optimization, so that it is not put on standby.

But the app doesn't send notifications when the display is off.

As soon as I wake up the display, all the notifications from the app arrive.
In this way, the camera is unusable!

Thanks for help.

View website: https://huydungmobile,com Dịch vụ thay Pin iPhone, Ép kính iPhone, Thay màn hình iPhone tại TPHCM
  0      
  0      
#1
Options
1 Accepted Solution
Re:App "TAPO" does not send notifications when the screen is off-Solution
2021-06-07 06:12:09 - last edited 2021-06-15 02:58:40

@davidlans Good day, 

 

Thank you for your valuable feedback.

Please turn on Notification on a lock screen and lock Tapo app on your Samsung phone and see if that helps. 

Also make sure your Tapo app & Tapo C310 firmware are both up-to-date. 

 

SAMSUNG

Tips 1: Prioritize notifications of Tapo/Kasa app

1.       Open Settings -> apps

2.       Select Tapo/Kasa app

3.       Go to the Tapo/Kasa app settings ->Notification

4.       Toggle ” Notification” to on and Set as priority.

 

Tips 2: Turn on Notifications(Lock screen)

1.       Open Settings -> Notifications-> Notifications(Lock screen)

2.       Toggle on “show on always on display”

3.       Go to Do not disturb>Apps, select Tapo App and make sure “Do not disturb” is not applied to Tapo

 

Tips 3: Turn off battery limit

1.       Open Settings  > Battery>Background usage limits

2.       Add Tapo/Kasa to list of “Never sleeping apps”

 

Tips 4: Lock the app

1.       Tap the Menu button to check recent pages.

2.       Tap the Lock Icon of Tapo/Kasa to lock the app

3.       Tap Done to complete.

 

If still the same issue, may I know the Android version of your Samsung S10 & Tapo APP version, thank you. 

 

Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:App "TAPO" does not send notifications when the screen is off-Solution
2021-06-07 06:12:09 - last edited 2021-06-15 02:58:40

@davidlans Good day, 

 

Thank you for your valuable feedback.

Please turn on Notification on a lock screen and lock Tapo app on your Samsung phone and see if that helps. 

Also make sure your Tapo app & Tapo C310 firmware are both up-to-date. 

 

SAMSUNG

Tips 1: Prioritize notifications of Tapo/Kasa app

1.       Open Settings -> apps

2.       Select Tapo/Kasa app

3.       Go to the Tapo/Kasa app settings ->Notification

4.       Toggle ” Notification” to on and Set as priority.

 

Tips 2: Turn on Notifications(Lock screen)

1.       Open Settings -> Notifications-> Notifications(Lock screen)

2.       Toggle on “show on always on display”

3.       Go to Do not disturb>Apps, select Tapo App and make sure “Do not disturb” is not applied to Tapo

 

Tips 3: Turn off battery limit

1.       Open Settings  > Battery>Background usage limits

2.       Add Tapo/Kasa to list of “Never sleeping apps”

 

Tips 4: Lock the app

1.       Tap the Menu button to check recent pages.

2.       Tap the Lock Icon of Tapo/Kasa to lock the app

3.       Tap Done to complete.

 

If still the same issue, may I know the Android version of your Samsung S10 & Tapo APP version, thank you. 

 

Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 735

Replies: 1