HS-103 can not be found by kasa app

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

HS-103 can not be found by kasa app

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS-103 can not be found by kasa app
HS-103 can not be found by kasa app
2021-07-11 20:09:34
Model: HS103  
Hardware Version: V2
Firmware Version: unknown

I clicked on + (add) sign on kasa app.

Select smart plug from the menu

Then select the group that HS-103 is in

Then plug the unit to the outlet and watch it statrt blinking Amber and blue at the corner

When all this is happening, kasa app displays "kasa will check your wifi condition" 

I waited here as long as 20-25 minutes and nothing happens neither on the device itself or on the kasa app

I click on Next on the app at this point.

The circle starts spinning on the upper right hand corner and nothing happens after this moment.

 

All pf the above was on my existing Kasa app on android with my old HS110 smart plugs are present.

 

Then I went on and installed kasa on my iphone.

logged into my account and confirmed network scan requests and what have you and it found my exiisting HS110 plugs

Then went through the adding HS103 process with no success, but this time where the android app waits forever, iOS app quits after 30 seconds or so of spinning, saying it can not find the plug.

 

Mind you this plug was purchased about 2 years ago but was never put into operation.

What is wrong with this thing ? Smart plugs are supposed to make one's life easier, not complicated. 

TP Link never fails to upset their customer with sub-par devices unfortunately. 

 

 

  0      
  0      
#1
Options
2 Reply
Re:HS-103 can not be found by kasa app
2021-07-12 02:07:56 - last edited 2021-07-12 02:13:22

@The_Mel 

Please check my reply here on your other post here and update firmware for HS103 V2.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:HS-103 can not be found by kasa app
2021-07-30 18:29:42 - last edited 2021-07-30 18:33:09

This problem has nothing to do with my problematic

HS-110 plug. I have already responded to that thread, separately.

By the way, thanks to unresponsiveness of TP-Link, while I was messing with the plug myself, I have found the solution to this problem.

 

For those of you who will get no response from TP-Link, make sure, after your plug goes into the initial blinking LED mode, hit he manual power switch on the side of the plug unit. Magically it registers on the Kasa App right after that.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 385

Replies: 2

Related Articles