Tapo L530E does not connect to protected Wi-Fi

Tapo L530E does not connect to protected Wi-Fi
Tapo L530E does not connect to protected Wi-Fi
2021-08-23 17:59:59 - last edited 2021-09-17 09:27:53
Model: Tapo L530E
Hardware Version: V1
Firmware Version: 1.1.9

When I tried connect the bulb to protected Wi-Fi (router) it did't work, but when I remove password and then reconnect, the bulb just connect fine.

 

I wonder why it does this (I don't want to use unprotected wi-fi)

 

I use MikroTik:   https://mikrotik.com/product/RB951Ui-2nD   with RouterOS 6.47

         Phone: Redmi Note 9 Pro   |   Android 11   (  RKQ1.200826.002 )

3
3
#1
Options
1 Accepted Solution
Re:Tapo L530E does not connect to protected Wi-Fi-Solution
2021-08-26 01:09:36 - last edited a week ago

Hello everyone ,

If your bulb failed to connect to encrypted / secured Wi-Fi network, it could be related  to router’s wireless security settings. You could try some suggestions here: 

 

  • Try a different phone  (  we have 2 forum users using Redmi/ Xiaomi was able to install the bulb after change a different phone)
  • Try to set wireless security type as WPA/WPA2- PSK (AES) on Wi-Fi router, not WPA3 or some business level encryption. 
  • Confirm you have put in correct Wi-Fi password: 1) examine your wifi password on the router's wifi settings 2)  verirfy password in this way:

Go to Settings-> Wi-Fi on your phone, Tap (or Long press  the router's Wi-Fi name  ->Forget / Delete the network , later manually connect to router's Wi-Fi , will it accept your Wi-Fi password

  • Try a Wi-Fi password less than 16 digits 
  • Try a Hotspot Wi-Fi and see if bulb could connect to it (test only)
  • Try to switch off Band- steering  (also called ‘Smart Connect’ or ‘Whole-Home Wi-Fi ‘ on some wifi router) and see if bulb could connect to it
  • Try to turn off Mesh function temporarily if you use a mesh system
  • Tapo bulb only support 2.4Ghz wifi, use different SSIDs for 2.4Ghz wifi & 5Ghz wifi in case 5Ghz band confuses the bulb. 

 

If the above does not work,  please let me the steps you've tried and also help confirm details here

  •  Model of router

Does smart device connect to router directly or through extender? 

  •  Model of  phone and its Android or IOS version:
  • a  photo of router's wireless (security ) settings if possible
  • A photo of error message on Tapo APP

Many thanks!

 

FYI :I will be marking this post as the solution to this topic, in order for users to find these troubleshooting in full easily 

 

Recommended Solution
0
0
#2
Options
11 Reply
Re:Tapo L530E does not connect to protected Wi-Fi-Solution
2021-08-26 01:09:36 - last edited a week ago

Hello everyone ,

If your bulb failed to connect to encrypted / secured Wi-Fi network, it could be related  to router’s wireless security settings. You could try some suggestions here: 

 

  • Try a different phone  (  we have 2 forum users using Redmi/ Xiaomi was able to install the bulb after change a different phone)
  • Try to set wireless security type as WPA/WPA2- PSK (AES) on Wi-Fi router, not WPA3 or some business level encryption. 
  • Confirm you have put in correct Wi-Fi password: 1) examine your wifi password on the router's wifi settings 2)  verirfy password in this way:

Go to Settings-> Wi-Fi on your phone, Tap (or Long press  the router's Wi-Fi name  ->Forget / Delete the network , later manually connect to router's Wi-Fi , will it accept your Wi-Fi password

  • Try a Wi-Fi password less than 16 digits 
  • Try a Hotspot Wi-Fi and see if bulb could connect to it (test only)
  • Try to switch off Band- steering  (also called ‘Smart Connect’ or ‘Whole-Home Wi-Fi ‘ on some wifi router) and see if bulb could connect to it
  • Try to turn off Mesh function temporarily if you use a mesh system
  • Tapo bulb only support 2.4Ghz wifi, use different SSIDs for 2.4Ghz wifi & 5Ghz wifi in case 5Ghz band confuses the bulb. 

 

If the above does not work,  please let me the steps you've tried and also help confirm details here

  •  Model of router

Does smart device connect to router directly or through extender? 

  •  Model of  phone and its Android or IOS version:
  • a  photo of router's wireless (security ) settings if possible
  • A photo of error message on Tapo APP

Many thanks!

 

FYI :I will be marking this post as the solution to this topic, in order for users to find these troubleshooting in full easily 

 

Recommended Solution
0
0
#2
Options
Re:Tapo L530E does not connect to protected Wi-Fi
2021-09-02 15:51:17

@Negotiu I am having the same problem. It is working fine when connecting to open network but not working when I am connecting to a secure network. How did you resolve this issue ? 

0
0
#3
Options
Re:Tapo L530E does not connect to protected Wi-Fi
2021-09-08 18:32:57

@Negotiu Same happens for me when i connect to an open unprotected wifi it works just fine by with mine it doesnt.

0
0
#4
Options
Re:Tapo L530E does not connect to protected Wi-Fi
2021-09-10 01:31:16

@Duuckidd  Hello, 

May I know the model of your router and its current wireless security. 

Please double-check the wireless security on router  in  reply, so we would be able to look into it further.

0
0
#5
Options
Re:Tapo L530E does not connect to protected Wi-Fi
2021-10-26 01:38:28
Im having the same problem. I even bought 10 pieces ffs. HG8145V WPA/WPA2 PSK AES
2
2
#6
Options
Re:Tapo L530E does not connect to protected Wi-Fi
2021-10-27 03:05:42 - last edited 2021-10-27 03:49:44

Hey@Lanze , 

Please confirm your Tapo APP is up to date, which step set up failed and may I know the error message? 

What is the model of your phone and its Android or IOS version? Please try a different phone and see if that helps .

May I know troubleshooting steps you have tried, thank you.

I will also create a support ticket for you and follow up your case through email, please check your inbox later.

 

0
0
#7
Options
Re:Tapo L530E does not connect to protected Wi-Fi
3 weeks ago
Nahhh.. after several hours of troubleshooting, it connected to the wifi when I changed the wifi SSID to a very veeery simple one word. Thanks anyways
0
0
#8
Options
Re:Tapo L530E does not connect to protected Wi-Fi
3 weeks ago

@Lanze  thanks for the reply. I will give it a go. I am still connected on an open network.

0
0
#9
Options
Re:Tapo L530E does not connect to protected Wi-Fi
3 weeks ago

@David776698 try something simple, like Bob. If it connects, then it your eally need a simple ssid

1
1
#10
Options
Re:Tapo L530E does not connect to protected Wi-Fi
3 weeks ago

@Lanze thanks so much after many month now I have it on a secure network. Cannot believe it was the name. Tried everything else 🤣

0
0
#11
Options