Switches are losing connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Switches are losing connection

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Switches are losing connection
Switches are losing connection
2021-09-10 22:40:33 - last edited 2021-09-10 22:44:06
Model: HS200  
Hardware Version: V1
Firmware Version: 1.5.8

Hi, I have multiple HS200 switches with a couple HS210, some are V1,V2,and V3. I upgraded my router to a new Shaw supplied router and all the switches have been randomly disconnecting, except the one that's hardware version V3. The previous router was also Shaw supplied. 


In the Kasa app the switches are randomly reporting "local only" and Alexa randomly can't control them, or is delayed by up to 30 seconds. Sometimes the device disconnects. Sometimes the green wifi light on the switch flashes/lights up and sometimes it doesn't. Also the switches are very slow to respond in the app, except the V3 HS200 (which is how they all were before).

 

Things I have tried:

-updated all switches to most recent firmware

  HS200 are V2=1.5.7,   V3=1.1.5

  HS210 are V1=1.5.8

 

- remove and reset all switches and re-added 

- reset router

- change router to static IP channel

- insure 2.4 and 5GHz bands have different SSIDs

- reduced firewall to nothing (don't like this at all)

 

 

 

Anyone have some othe solutions to try, this seems to be a common occurrence.

 

To TP-Link - would you consider updating my switches to hardware V3 since they're all under the 2 year warranty still?

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  1      
  1      
#1
Options
1 Reply
Re:Switches are losing connection
2021-09-15 01:51:59

Good day @Kevin_K , 

Thanks for your detailed post.

May I know the  model of your new router? You could try some troubleshooting steps that may help with the issue 

1. Turn off Advanced wireless settings like Wi-Fi Optimizing (Channel Optimizing)/ Band steering( Smart Connect )/ Mesh feature etc. 

Note for mesh router, try to turn off Mesh feature and force device to connect one of the closest mesh node if router allows. 

2. Change router's DNS to 8.8.8.8/8.8.4.4
3. Ensure smart device is connected to main router directly not through AP or extenders, Locate problematic device very close to main router and see if it becomes offline 
4. You could try to change a different 2.4Ghz Wi-Fi channel on router and see if that helps 


Can you help confirm some information to locate the issue: 
1. The Router model &network topology ,e.g. Router Archer C7 (in living room) <wireless> kasa model XX ( in living room) 
2. Signal strength of the smart Bulb on the APP: Kasa APP, go to device  settings->signal strength ( tap on the Wi-Fi icon/SSID to see the value of the RSSI)

2. How often devices goes local only or offline? 
Thank you. 
 

Happy New Year! Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
  0  
  0  
#2
Options

Information

Helpful: 1

Views: 393

Replies: 1

Related Articles