Smart Switch HS210 does not light bulb

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Smart Switch HS210 does not light bulb
Smart Switch HS210 does not light bulb
2021-11-25 14:38:24
Model: HS210  
Hardware Version: V2
Firmware Version: 1.1.5
I have a TpLink HS210 three-way Smart Switch, all the switch boxes in the house have two-pole wiring, phase or positive (red) and neutral (white), there is no ground. I already did tests by substituting two switches for the three-way Smart Switch, it turns on, I configure it with the Kasa application and it connects to Wifi, but it does not turn on the bulbs (I have tried several), even the smart switch sounds when turning off or on the light with the application or with the same button of the switch. As can be seen in the photo, those are the device connections at the top Neutral, Ground and Line / Load, and at the bottom the two Traveler connections. The wiring connection I make to the Smart Switch is to neutral and Line/Load. Any suggestion? Thanks.

  0      
  0      
#1
Options
3 Reply
Re:Smart Switch HS210 does not light bulb
2021-11-30 06:12:19

Hello @lpgm21 

If smart switch does not light the bulb or can't control light, it is recommended to double-check neutral wire  which could be white or  a bunch of white wires secured in a wire nut on the main HS210(connect to Line side, which is the energized when tested with voltage tester) 

Here is the set-up video for reference: 

https://www.tp-link.com/support/download/hs210-kit/

 

If concern persists, can I have the wiring on both wall boxes that connected to 2*HS210, the Led son both switches, do you mean both HS210 could not control the light? Thank you 

  0  
  0  
#2
Options
Re:Smart Switch HS210 does not light bulb
2021-12-01 17:24:18

Hello @Solla-topee 

In fact, I verified the white wire, confirming that it is the neutral one.

I placed the HS210 switch in the other box of the same line lamp, and in other two simple boxes (that do not require the traveler connection), and it does not work. Even the switch emits a "click" when using the Kasa app or the physical pushbutton of the switch when trying to turn the lamp on or off.

I have seen tutorials on the internet to verify the wiring and it is fine. I'm going to do another test, if not I'll see to have it replaced.

Thank you for your time.

  0  
  0  
#3
Options
Re:Smart Switch HS210 does not light bulb
2021-12-02 03:42:45

Hey @lpgm21Thank you for your test,  I met a case that the wire nut is too a bit small to hold whole bundle of neutral wires cause the no power on bulb. I created a support email TKID211201678, you may share the photo of wiring on HS210KIT if you need any further help. 

  0  
  0  
#4
Options