Tapo C100 randomly disconnecting while using rtsp stream.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Tapo C100 randomly disconnecting while using rtsp stream.
Tapo C100 randomly disconnecting while using rtsp stream.
2022-02-08 11:33:11
Model: Tapo C100
Hardware Version: V2
Firmware Version: 1.1.15

Hi,

 

Im using three Tapo cameras in combination with motioneye. Two C310 and one C100.

 

The C310 work perfectly 24/7 on the rtsp stream, but the C100 disconnects almost every hour.

 

I have tried changing the IP in the router, the quality settings, the wifi AP, but nothing seams to work. 


This is the second C100 i own with this problem, i returned the first one with the same issue, but I wanted to give it another chance.

 

My router is a FritzBox 6591

 

 

Any help is appreciated!

 

2
2
#1
Options
1 Reply
Re:Tapo C100 randomly disconnecting while using rtsp stream.
2022-02-09 12:35:27 - last edited 2022-02-09 12:38:09

Hello @PhilYo 

Thank you for your feedback.

 

1. Confirm camera is still online and accessible on Tapo APP / has green Led all the time 

How to Use the Ping Command

2. try to ping  camera IP address on the computer when the issue occurs and see if PC/laptop could still ping the camera:

 

Can you help confirm some case details to help locate the issue

1.Do you use RTSP streaming under home Wi-Fi network (local network)or remotely? 

Model of router :

The network topology: e.g ISPXX + Fritz router model xx <wireless>Tapo Camera; 

2. What is the error message when issue occur, please share a photo of it.

3. May I know how do you use to do rtsp  streaming like which software/ app do you use  & software version. 

4. How does the connection recover, like refresh app /software or reboot 

 

By the way, do you use NVR or DVR device or subscribe Tapo Care for camera? 

 

0
0
#2
Options