No power consumption data

No power consumption data

No power consumption data
No power consumption data
2022-09-14 20:23:04
Model: HS110  
Hardware Version: V4
Firmware Version: 1.0.4

Hi everyone,

 

 

I have multiple HS110 sockets and none of them is showing power consumption in new house, they do show running time, but not kwh consumed. They working perfectly in other two houses, but in mine is showing 0.00kwh. What could be the problem? Running latest firmware

 

 

  0      
  0      
#1
Options
2 Reply
Re:No power consumption data
2022-09-19 09:43:47

Hello  @Martx 
You could try some tips here for energy monitoring does not show correct value
1. factory reset plug : with plug powered on, press ' settings' (looks like a gear) for more than 5 secs ( skip this step if you have tried factory reset )
2. confirm there is home appliance connected to the plug 

3.  try a different wall socket
4. confirm  plug's firmware is  up-to-date  (kasa app -> settings-> firmware update) and also Kasa app is up-to-date 

 

May I have a photo of the power consumption page, what home appliance and its wattage connected to this plug. 

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:No power consumption data
2022-10-27 01:01:36

  @Martx / TP LINL

 

Any resolve on this?

 

Mine is doing the same, I have 3 HS110s, have had for quite  while. Used to work fine

 

I have just reset all and added to a new network, upgraded Firmware. 

None show Power consumption . 

HW version = 4.0

Firmware = 1.1.3

 

 

These are great devices when working . Useless if I cant see power.

 

Cheers 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 106

Replies: 2

Related Articles