app do not dectect working smart plugs nor working programs.. But they work.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

app do not dectect working smart plugs nor working programs.. But they work.

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
app do not dectect working smart plugs nor working programs.. But they work.
app do not dectect working smart plugs nor working programs.. But they work.
2022-12-13 22:29:18 - last edited 2022-12-13 22:32:53
Model: HS100-KIT  
Hardware Version: V3
Firmware Version:

Hi, we have many TP-Link kaza devices.  4 h 100 smart plug, 2 HS103P2 , a smart bulb and so.  Every one have its own settings.

All seem  working properly... But since the last update on our phones, the phone app have many bugs. 

 

Often it cannot detect one or other of the plugs, most of the time the app tell they are no program for these plugs, BUT the program is on, and working quite fine. 

I would not like to reset all, the few I have resseted did not work better after, and with 9 smart device, and complicated setting, it is very time consuming. 

 

Is it a way I may turn back to the previous version of the phone app? .  Or that I can force the apps to read the settings from the device ?  As it works it must be there !

I hate when all go fine, then an app update make a mess. So if you have a solution, it would really be welcome. 

 

We tried resseting many of the devices, did,not work. 

Resetting the wifi, did not work. 

Hard resetting the wihir, did not work. 

Used different phones, Androidi and Mac. no difference

And this apart, all the device are fonctionnal and working... But no access

to the program, no change possible. 

 

My opinion is that the apps does not connect properly to the wifi and plugs.

Thank you in advance for your advice and time.

  0      
  0      
#1
Options
1 Reply
Re:app do not dectect working smart plugs nor working programs.. But they work.
2022-12-14 03:32:58 - last edited 2022-12-14 03:41:53

 Hello  @daphne 

Thank you for reaching out to the community and providing the case details. 

For 'Often it cannot detect one or other of the plugs, most of the time the app tell they are no program for these plugs' 

 

-Do you mean the plug goes offline,  May I know what settings in the app are gone? 

-Can you have a video clip of the issue? This helps us understand the issue and assist further

 

To better help with your case we created a support email for you TKID221226444, please check your email inbox and let us know the suggestions works for you. 

- Can you share your TP-Link ID with us via PM.

Thank you 

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 288

Replies: 1

Related Articles