NC200 Keeps going offline and sound problems

NC200 Keeps going offline and sound problems
NC200 Keeps going offline and sound problems
2015-11-11 18:03:44
Model :

Hardware Version : Not Clear

Firmware Version :

ISP :

Hei.
I have read the other post on this. and the post about checking if its registered correct, it does not solve this...
My NC200 Keeps going offline (Router D-Link dir 655)
When the NC200 Goes online again, if it does, the following recordings cant be viewed. they are about 127 Kb.
If and when i log into the camera from the app, when its active recording, the scheduled and the following recordings is not viewable from the computer that its set up to record
They end up being the same as described....

In many of my recordings when i play them, theres no sound. The sound is there, checked with different programs as AVICodec. VLC and more.....
When i check out the codec info on sound, this is what i get from a file with NO sound playable
Type: Sound - Codec: PCM U8(araw) - Samplingspeed: 8000 Hz - Bit pr Sample:8 - Bitrate: 64 kb/s

In a file where there is sound
Type: Sound - Codec: PCM U8(araw) - Channel: Mono - Samplingspeed: 8000 Hz - Bit pr Sample:8..

Theres a difference here...what is going wrong here, its not a codec issue !
AND YES, sound is turned on(volume control) in camera control panel !!

Hoping for a solution.
Regards
Warley
0
0
#1
Options
3 Reply
Re:NC200 Keeps going offline and sound problems
2015-11-26 15:26:41
camera control is used for local management...you can go into the management website to adjust its video and audio.
0
0
#2
Options
Re:NC200 Keeps going offline and sound problems
2015-11-30 21:36:35

Dr.R wrote

camera control is used for local management...you can go into the management website to adjust its video and audio.


Done that, did not help.
have to turn up the sound every time the program is started.
Does not help to do it from Cloud Admin, or from LAN, or from the TP Control Panel...
0
0
#3
Options
Same problem
2015-12-18 18:35:28
have you solved this problem yet, because I have the same issue. Thanks.
0
0
#4
Options