Deco

TP-Link Deco is a whole-home Wi-Fi mesh solution providing seamless Wi-Fi coverage for your house. In this section you can say hello to other members, ask, answer or discuss technical topics regarding Deco products.
Deco

Tags

Label

 
My house is "wired" for LAN connections in every room. Unfortunately the "hub" for this is hidden in a metal box in a closet in the master bedroom - not a place you want to put your main router. So I
Backhaul MethodAccess Point Mode
By hollywoodfrodo · Latest post 4 hours ago by hollywoodfrodo
1Helpful
41Views
5Replies
Is there a way to monitor the temperature of the Deco XE-75? I have one in a shop and it does get warm in there during the summer. I would like to be able to monitor the temperature either by the app
0Helpful
11Views
0Replies
I unfortunately am starting another thread regarding seemingly completely wifi system disconnections in have with my Deco units. I have had my Deco mesh system for a few months now and have began to n
By jkbenzene · Latest post Yesterday by jkbenzene
0Helpful
248Views
3Replies
I am trying to figure out how to add Port Forwarding to my Deco XE75 V2.6 system. I do not own a cellphone and the only info I can find says to load an "app". Where is the "App" for Windows 10 or 11?
Port Forwarding
By SteveMyers75 · Latest post Tuesday by terziyski
1Helpful
43Views
1Replies
On the bottom of my Decos there are markings that seem to contradict each other They are: US/2.6 HVIN: XE75V2 My question is - Is my hardware version 2.0 or 2.6? Thanks!
By NuklearNik · Latest post Tuesday by terziyski
1Helpful
42Views
1Replies
We have been having our connection terminate several times a day. I've set up monitoring of external and internal sites and routers along the path to find the culprit. However, I'm having trouble sett
By LukasBradley · Latest post Tuesday by terziyski
0Helpful
31Views
1Replies
After today update to 1.0.18 Build 20240410 Rel. 46175, the client vpn option is showing empty and sometimes shows connecting, but never connects. Obviously my allowed devices cannot connect to it. HW
By Betovanbuuren · Latest post Tuesday by Riley_S
0Helpful
66Views
1Replies
I have 3 node setup The internet enters the house in the basement There is a node in main floor and another one in the 2nd floor. All is working great. The basement is currently the main node as it's
Backhaul Method
By RockyMtnRajah · Latest post Tuesday by RockyMtnRajah
0Helpful
50Views
3Replies
I have a Deco XE75Pro that on the box and the units shows hardware v2.6. But in the app it shows as XE75Pro(2.0). Is this showing as hardware v2.0? And why not V2.6? Interestingly enough in the above
By oldnfat · Latest post Tuesday by NuklearNik
1Helpful
138Views
2Replies
Having ongoing issue with intermittent Internet. Tried hard reset but not improvement. Have replaced modem 2x and have replaced Ethernet connector cables. Suggestions?
0Helpful
17Views
0Replies
123...
123...