Local only

Re:Re:Re:Local only
2021-04-12 16:11:58

@Bitcoin_loser 

 

The DNS issue isn't a problem of the device (TP-Link Switch), but an issue of the typically ISP provided DNS servers.  ISP DNS servers are notorious at being finicky.  As i mentioned in my last response, these are symptoms of how the router hands out IP addresses and routes traffic. 

 

For the Date and Time concern, the devices are supposed to get the settings from the phone they are being setup on.  However, if they do not then follow these steps:

 

open Kasa App

tap on 3-bars on the upper left corner. 

tap on settings

tap on location and time

tap on location

either tap on sync location 

 

You also want to make sure the time zone is set correctly. 

 

 

0
0
#92
Options
Re:Local only
2021-04-13 13:55:58

Thanks, everyone.  The problem has been solved - by my kid.  I feel old!  Appreciate all your replies and assistance.

0
0
#93
Options
Re:Re:Re:Local only
2021-06-21 03:02:41

@Carl 

So in 2019 to link was working on a solution to the local only issue and in 2021 it still isn't fixed. Get ready to receive the 4 EP10sThat I just bought. Look for my one start review on Amazon.

0
0
#94
Options
Re:Re:Re:Local only
2021-06-21 17:27:30

@HaroldR 

 

This has been addressed though.  Local only concerns that have been broughtup in here is not a bug.  The concern is typically caused by an IP conflict.  Assigning the product a static/Reserved address and using open source DNS address typcially will resolve this concern.  If you are having specific concerns with a product please let us know what is going on with the product and what you have done to resolve it. 

1
1
#95
Options
Re:Re:Re:Local only
2021-07-14 03:02:11

@Carl thank you. I had same issue, after assigning a static/reserved IP the issue was resolved. Thank you much.

2
2
#96
Options
Re:Re:Re:Re:Local only
2021-07-18 05:56:37

@Kintave 

I do know how to CREATE the problem! 

I assign a static IPs and disable internet access for all "smart"  things at the router. 

My switch worked, as scheduled, for 2 days,  then it lost it's mind, failed to turn off as scheduled and went 'local only' in app.

My forthcoming method to fix:

1)  test one.

       a) Remove device in app, close app,  restart phone. Do not reopen app.

       b)  Enable. internet access for the switch on router

       c)  Turn off power to the device's circuit at the main electric service panel by flipping breaker or removing fuse. Wait 2 minutes, then flip on/ replace.  Note: Official literature states switch will retain brain for 2 hours during a power outage.? { hmmmm.... may need to leave circuit off for 3 hours, in run 2).

        d) run back upstairs to phone...

        e) On phone: open app,  ➕ add device, 

 

Well you get the idea.. Goal is to hard reset the device and/or its flash memory,  without removing it from the wall. Then add it as a completely new device. Router: I will not remove the device's mac & settings until it becomes the last change in test cycle.

Good luck.

0
0
#97
Options
Re:Re:Re:Local only
2021-11-02 01:08:24

@Carl  I was having the same issue and found this work around:

https://community.tp-link.com/us/smart-home/forum/topic/222218

 

Seems like you have to reserve the MAC Id for the switch/plug. Good luck.

 

0
0
#100
Options
Re:Re:Re:Local only
2021-11-03 06:14:04
I had same issue when it was connected to my extender. Either my wifi extender didn't like TP-Link device or vice-versa. I removed the device and installed again connecting directly to my router, and now I don't have that problem. Also check and make sure your router had enough spots to handle all your devices.
0
0
#103
Options
Re:Local only
3 weeks ago

I've been having intermittent issues with EP10 and HS115 plugs losing connection and reverting to the local only mode. It will work for some time, then randomly go into local only.

 

I do have a raspberry pi setup as my DNS filtering through pi-hole. I'm wondering if this is causing the issue and if I need to whitelist any addresses that the plugs are talking to. I don't see anything being blocked in pi-hole, however.

 

All plugs have great connection and SNR to my WiFi. They all have reserved IPs based on their mac on the router as well.

 

I'd appreciate any assistance. 

 

Thanks! 

0
0
#104
Options
Re:Local only
2 weeks ago

@Maryj WTF...remove "local only"...Dumb option...!!!!!!!!!!!!!!!!

0
0
#105
Options