Archer AX1500 clients all prefer 2.4 GHz band while using Smart Connect

Archer AX1500 clients all prefer 2.4 GHz band while using Smart Connect
Archer AX1500 clients all prefer 2.4 GHz band while using Smart Connect
2019-11-18 04:37:07
Hardware Version: V1
Firmware Version: 1.0.2

I purchased and installed the AX1500 a couple of weeks ago. I utilized the simple setup method via the app and it seemed to make sense to enable Smart Connect, which I did. I typically have 8-10 clients connected at once. The issue I've been noticing is that clients rarely, if ever, are utilizing the 5 GHz band. They all just consistently sit on the 2.4 GHz band. This includes clients that are in the same room as the router, less than 15 feet away, with no obstructions.

 

Any suggestions? Are there any additional band steering settings I should play with? I like the idea of Smart Connect juggling connections between the band providing the fastest speed, but it seems to defeat the purpose if it's always only utilizing the one band.

4
4
#1
Options
36 Replies
Re:Archer AX1500 clients all prefer 2.4 GHz band while using Smart Connect
2019-11-18 23:17:44

@pqbrown 

 

That is unusual.  The first thing to check would be are any of these client devices capable of going on 5GHz?  If yes then the next thing to try would be disable smart connect and 2.4GHz, then ensure the 5GHz device see the network in the available network list.  If they dont we would want to 1.  make sure the firmware is up to date and 2.  Reset the router and reconfigure it.  If that fails then its likely the radio on your router is bad and a replacement would be warranted. 

0
0
#2
Options
Re:Archer AX1500 clients all prefer 2.4 GHz band while using Smart Connect
2019-11-19 03:50:35

@Carl This evening I had 8 clients connected - 7 on 2.4GHz and 1 on 5GHz. The client on 5GHz is a security camera and is the only client that consistenty stays on 5GHz.

 

I followed your instructions and disabled smart connect and 2.4Ghz. 6 of the clients immediately connected to 5GHz. 2 clients must not be compatible with 5GHz.

 

How would you suggest I proceed next?

0
0
#3
Options
Re:Archer AX1500 clients all prefer 2.4 GHz band while using Smart Connect
2019-11-19 17:16:25

@pqbrown 

 

We would need to get our software team invovled.  we would need a few things.

 

1.  Models of the 5GHz devices that would not connect to 5Ghz when smart connect was enabled.

2.  The Firmware or OS versions these devices are running currently.

3.  Update OS or Firmware if possible on these devices and test again.

4.  Current Firmware for the AX1500.

 

Although none of  this is personal information if you are not comfortable providing this information publically on the thread you can DM it to me.  Once we have this we can inform our software team to investigate the feature and see if a solution can be provided. 

0
0
#4
Options
Re:Archer AX1500 clients all prefer 2.4 GHz band while using Smart Connect
2019-11-20 04:15:13

@Carl 

Below are a handful of the devices that I have the requested information readily available for:

 

1. iPhone 6, software version 12.4.3

 

2. iMac (Retina 5K, 27-inch, 2017), version 10.14.6

 

3. iPad Air, software version 12.4.3

 

4. iPhone 8+, software version 13.2.3

 

And to clarify, these devices have connected to 5GHz when smart connect was enabled. But it is very rare. Usually they'll connect after the router has been reset if they are in the same room. But eventually they'll all switch to 2.4GHz and never switch back to 5GHz even if I re-enter the same room as the router with the device. 

 

The current firmware for the AX1500 is 1.0.2.

0
0
#5
Options
Re:Archer AX1500 clients all prefer 2.4 GHz band while using Smart Connect
2019-11-20 18:43:59

@pqbrown 

 

Thank you.  Let me get this to our Software team and have them investigate. 

0
0
#6
Options
Re:Archer AX1500 clients all prefer 2.4 GHz band while using Smart Connect
2019-12-01 20:35:13

@Carl Any updates on this?

0
0
#7
Options
Re:Archer AX1500 clients all prefer 2.4 GHz band while using Smart Connect
2019-12-02 19:18:30

@pqbrown 

 

Sorry about that i was on a little vacation over Thanksgiving.  Yes they stated this is a common occurance actually.  Basically using smart connect the router will evalute devices once every 180 seconds but will only switch a device between networks once ever 24 hours. They will look into optimzing this feature in a future update.  

0
0
#8
Options
Re:Archer AX1500 clients all prefer 2.4 GHz band while using Smart Connect
2019-12-03 17:41:58

@Carl Replying just to say I am experiencing the exact same problem with AX1500 firmware v1.0.2. 5ghz capable clients all connect when that is the only option, however 4/5 of those move and stay on 2.4ghz when smart connect is turned back on. Please keep us posted with firmware fix for this.

1
1
#9
Options
Re:Archer AX1500 clients all prefer 2.4 GHz band while using Smart Connect
2019-12-04 02:41:27

@Carl It's a common occurrence that 5ghz clients don't ever stay on the 5ghz band even when they're 10-15ft away with an unobstructed view? How quickly can we expect an update for this?

0
0
#10
Options
Re:Archer AX1500 clients all prefer 2.4 GHz band while using Smart Connect
2019-12-04 02:45:47

@aoscott What type of client is the one that seems to stay on 5ghz for you? Just curious. Mine is a Momentum security camera. 

0
0
#11
Options