Device Rename

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Device Rename

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Device Rename
Device Rename
2019-12-30 21:00:19
Model: Deco M9 Plus  
Hardware Version:
Firmware Version: 1.3.0

I have two Deco M9 Plus units and two Deco M5 units  (the M9 serves as the router).  I am trying to rename a connected device through the app, however, the name change doesn't get saved.  This also occurs when I try to update other attributes of the connected device (e.g. location or user).  In the app, it shows the new name for a second or two, but then changes back to the prior name.  Occasionally will the name change actually saves, so it's not failing 100% of the time (just most of the time).   Thoughts???

 

I am using an Applr iPhone 8 Plus and running version 1.9.17 of the app.  Thanks!!!

  0      
  0      
#1
Options
2 Reply
Re:Device Rename
2019-12-30 21:53:00

@Jaime7975 

 

Name changes in the app are more like nicknames and not the actual device name.  What may be happening is that as the device moves through the network it disconnects from one node and onto another, and could possibly be re-syncing with the device getting the name from the device itself.  Try changing the device name locally on the device is self for instance if the device is an iPhone and named Charlie's iPhone change it to Angel's iPhone and see if the Deco updates and keeps the name correct. 

Hi, Wi-Fi 7 | TP-Link Wi-Fi 7 Product Launch Event | November 14, 2022 @ 10:00AMPST Watch Live At: https://www.tp-link.com/us/wifi7/event/
  0  
  0  
#2
Options
Re:Device Rename
2020-01-23 03:30:56

@Jaime7975 

 

I have had similar problems in the past trying to rename devices in the Deco app.  As someone with 60-70 devices on my network, having well named devices logically organized is important to me. I've found a couple of things that could be the issue:

 

1. Sometimes the app just doesn't register and save the data you enter.  My guess is this typically happens when your device's internet connection is poor or something goes wrong on TP-Link's servers.  This can happen when renaming, changing locations, etc.  Sometimes just forcibly closing the app, reopening it, and trying again will work.  

 

2. I found an issue with renaming smart devices (e.g. TP-Link Kasa smart switches & smart plugs).  The moral of the story is the Deco app wants you to add them as Smart Devices (using the '+' Symbol in top left corner of app) and doesn't always let you rename them in the Deco app.  See this post for more details: https://community.tp-link.com/us/home/forum/topic/174916?replyId=373460

 

Hope this helps!  If not maybe a little more specific information about which devices you're having trouble with (and which devices are working as expected) might help to know.

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 1476

Replies: 2

Related Articles