VPN issues

VPN issues
VPN issues
2020-04-14 02:05:51
Model: Deco M5
Hardware Version:
Firmware Version: 3.8

I purchased the Deco 5 system about a month ago.  I was having issues connecting to my work VPN with my old router.  For the first 3 + weeks, the Deco 5 connected to my VPN flawlessly.  Suddenly it stopped and I haven't been able to connect for the past several days.  I did not change any settings that should have stopped it from connecting.  I was able to connect my modem directly to my computer.  When I did this, I was able to connect to the VPN.  My modem only has one ethernet port which connects the router.  With other family members needing the internet, leaving the modem hardwired to my computer is not an option.  Any ideas on how to adjust my router settings to allow it to connect to my VPN?  I turned off the security options through the app - still won't connect.  


Any assistance would be much appreciated.  Please note that I am by far a computer guru.  If any help provided could be explained at about a 4th grade level, it would be appreciated.

0
0
#1
Options
3 Reply
Re:VPN issues
2020-04-14 15:52:19

@john0108 

 

The Deco units do not have a configuration relating to or block VPN information, by default VPN passthrough (allowing a device to use their own VPN program to connect to the internet) is enabled. You could possibly factory default the Deco units, then try the connection again.

0
0
#2
Options
Re:VPN issues
2021-10-28 21:54:11
My deco m5 will connect fine to my work VPN for a few weeks and then it will decide not to for a few weeks. It goes back and forth. I have contacted support and they have no answer. I do not change any settings. If I set up my old ASUS router, it works fine. If I use my phone as a hotspot, it works fine. If I connect my modem to my laptop, it works fine. The problem is with the deco m5 and nobody has an answer for this. The passthrough answer that TP-link is giving is incorrect.
0
0
#3
Options
Re:VPN issues
2021-10-29 09:43:10 - last edited 2021-10-29 09:44:15

@Landersams 

Hi, thank you very much for your feedback.

 I have found your case record in the ticket system, and I would like to forward your case to the senior engineers.

At the same time,  could you help me check the following details:

1. please go to Control Panel\Network and Internet\Network Connections, here you will see your VPN connection, and can you send me a screenshot of this page?

--if you right-click it, normally you will see something like “status”, could you please send a picture of it to me as well?

 

Moreover, Please turn off the Mesh Technology on the Deco APP for this device to see whether it helped or not.

0
0
#4
Options
Related Articles