https is not working in Archer C2-AC750

https is not working in Archer C2-AC750
https is not working in Archer C2-AC750
2020-06-26 06:43:00
Model: Archer C2
Hardware Version: V1
Firmware Version: ArcherC20v1_0.9.1_0.2_up_boot(141217)_2014-12-17_11.01.36

Hi

 

I'm using TP-Link Archer C2-AC750 Wireless Dual Band Router, Hardware Version: Ver. 1.0.

In the parent control I'm trying to restrict my kids from accessing one of the websites which is <https://w.gateanime.com/>. I followed the following steps in the parent Controls screen:

 

1) Enable Parental Controls is ticked.

2) Since I want to prevent them from accessing this site on all machines, so I kept MAC Address Of Parental PC blank.

3) Apply to each day, from 00:00 to 24:00 is added.

4) The problem is in adding the URL "https://w.gateanime.com". After clicking on Add, the following message appeared "Please input correct URL!". I tried removing the https from the URL and save as "w.gateanime.com " it was added but it is NOT Filtered and the site still is accessible.

 

Please help me in solving this issue.

Regards,,,

0
0
#1
Options
1 Reply
Re:https is not working in Archer C2-AC750
2020-06-26 17:01:46

@Al-Masruri 

 

I think it may be due to the router not being able to block https based sites.

 

Try to block nyu.edu which is not https and see if that works.

0
0
#2
Options