TP-Link AX3000 Constantly asking for password and then saying it is wrong

TP-Link AX3000 Constantly asking for password and then saying it is wrong
TP-Link AX3000 Constantly asking for password and then saying it is wrong
2020-07-01 21:55:34
Hardware Version: V1
Firmware Version: 1.0.8 Build 20200426 rel.65338

Just got a new AX3000.

1) It constantly is asking for wifi password and then says the pass word is wrong.

 

I can fix it for a short period of time by re-entering the (same) password and saving it, but after a couple of hours it reverts.

 

Any help?

 

PS 

just added a RE505EX.

Was able to connect at first, but now it is also being kicked off the network for wrong password.

0
0
#1
Options
2 Replies
Re:TP-Link AX3000 Constantly asking for password and then saying it is wrong
2020-07-02 20:24:16

@JOE_F 

 

Something may be getting stored that is incorrect.

 

Factory reset the extender, and then unplug it.

 

First, use one device to forget your wireless network, then reconnect to it. If you still get the incorrect password. Log in to the router and change the network name and password to something different. Once you connect back to the router, set up the extender with the new network and password.

0
0
#2
Options
Re:TP-Link AX3000 Constantly asking for password and then saying it is wrong
2020-07-02 20:36:59

@Tony 

Thanks for the reply.

 

i had already tried resets, password changes etc. with no luck. 
not anxious to change ssid and have to reset all my devices. 
 

already boxed unit up for return...

 

joe

0
0
#3
Options