Archer c4000 router not broadcasting

Archer c4000 router not broadcasting
Archer c4000 router not broadcasting
2020-08-07 19:47:44

My router was broadcasting my network to my devices for several years using food 

we just moved and our new service provider is with Comcast. I set up my c4000 with a new modem but I have been unable to use it in my new setup with Comcast 

My network name was baynet and it no longer shows up on my phones or laptop

 

my modem is connected to the wall coax and the router is connected to the modem but it is not broadcasting. Can someone please explain how to configure the c4000 router to show up on my wireless devices.  Thanks for your help

0
0
#1
Options
2 Replies
Re:Archer c4000 router not broadcasting
2020-08-07 21:20:49
Connect a computer via Ethernet to the modem bypassing the router. Check to see if it works and also see what speeds you get. You should get close to the speeds you are paying for. This checks the modem and your ISP. If you have issues, check the modem logs if any and you may need to contact Comcast. Once that is working, then reattach the router. Power down the modem and router for 5 minutes (signals the ISP to check the modem's firmware). Power up the modem and wait for it to stabilize and then power up the router. If you still have an issue, reset the router to factory specs and reenter your settings.
0
0
#2
Options
Re:Archer c4000 router not broadcasting
2020-08-07 21:36:35

@idreos 

 

Here is another thread that could be explaining what is happening.  https://community.tp-link.com/us/home/forum/topic/150603  If this doesn't help let us know. 

0
0
#3
Options