Port forwarding

Port forwarding
Port forwarding
2020-10-14 21:04:11
Model: Archer A9
Hardware Version: V6
Firmware Version: 1.1.0 Build 20200416 rel.72485(5553)

Hi, I have an issue on Port forwarding.

I can open port for 53 but I cannot open for 8883. I set up in router advance setting.

I checked if port is opened/closed by internet checking site. Router setting for both port are same but 53 is open but 8883 is closed.

 

I need to open these port to use MyQ garage opener hub.

 

Is there any idea to resolve this issue?

0
0
#1
Options
10 Replies
Re:Port forwarding
2020-10-14 21:20:23

@D-Lex 

 

How are you configuring the port in your port forwarding rules?  Also how many port forware rules do you have enabled?

0
0
#2
Options
Re:Port forwarding
2020-10-14 22:20:00

@Carl 

 

thank you for your comment.

I did setting like this. I changed setting in 

Vertual Servers section only.

Do I need to set up for other section?

File:
C80D8CD3-04F6-48DF-9057-38744B7D8279.jpegDownload
0
0
#3
Options
Re:Port forwarding
2020-10-15 01:16:37
Did you set up address reservation for the MAC address of the device to point to the ip address? Also power cycle the router after changes as some do not take effect until you do.
0
0
#4
Options
Re:Port forwarding
2020-10-15 14:51:20

@ArcherC8 

 

Yes, I reserved internal IP address for the device which I want to open port. And also, I did reboot rooter after port forwarding setting.

0
0
#5
Options
Re:Port forwarding
2020-10-15 15:52:38
I noticed that you have port 8883 set to protocol "all", try just "TCP". Not sure why you have the port 53 also pointing to the same IP address 192.168.0.206. When you review the devices, is MyQ device assigned to 192.168.0.206?
0
0
#6
Options
Re:Port forwarding
2020-10-15 20:15:42

@ArcherC8 

 

Hello. Thank you for your advise.

 

I tried to change from "All" to "TCP" and rebooted but port 8883 is still closed.

MyQ support says like below. Need to open 53 and 8883.

 

TCP/UDP port 53 open (Internet Gateway only)

Inbound and outbound /TCP port 8883 open

Verify that ports are not being blocked by your router or a firewall product

 

Yes, my devise is assigned 192.168.0.206. I checked at Status section in the router setting page.

0
0
#7
Options
Re:Port forwarding
2020-10-15 20:54:17
The only other thing that comes to mind is turning on UPnP and see if that helps.
0
0
#8
Options
Re:Port forwarding
2020-10-16 16:06:33

@ArcherC8 

 

UPnP is already turning on.

0
0
#9
Options
Re:Port forwarding
2020-11-14 15:04:23

@D-Lex 

 

So I have exactly the same problem, Chamberlain blame the Router, TP Link blame the ISP and Chamberlain and the ISP blame Chamberlain and TPlink :-)

 

I haven't managed to open any ports even though I followed pretty much the same path.

 

I have the AX11000.

 

 

0
0
#10
Options
Re:Port forwarding
2021-01-19 20:12:02

@Scott79 we have a Archer 10 and we have had the same issues with all the finger pointing.  Our old competition router worked fine with MYQ.  It is funny that the TP Link router has the problem when all you do is change out the router and we cannot get TP Link to advise us all how to get port 8883 open. 

0
0
#11
Options