RE 300 Cannot Connect to 5 GHz after reset

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
RE 300 Cannot Connect to 5 GHz after reset
RE 300 Cannot Connect to 5 GHz after reset
2020-11-08 07:35:28
Model: RE300
Hardware Version: V1
Firmware Version: 1.0.5 Build 20191114 Rel. 34543

My extender was working fine until it got unplugged. Upon replugging it in, the extender did not reconnect to 5 Ghz host. I have done multiple factory resets. Setting up through the Tether app, choosing to connect to both the 2.4 and 5 Ghz (which have the same SSID) I get a connection error. If I choose to only connect to 2.4 Ghz I create my extended networks, but I cannot connect to internet or 5ghz network. Previously, the extender was set up through Tether app and connected to both 2.4 and 5 Ghz host networks and worked almost first try (host networks and router are through spectrum) Both my extended 5 ghz network and 5ghz host are on channel 44. What can I do to get my extender network working again?

0
0
#1
Options
1 Reply
Re:RE 300 Cannot Connect to 5 GHz after reset
2020-11-10 20:03:36

@BPallor 

Restarting the router and setting up the extender next to the router has not worked. There is no MAC filtering or access controls. The extender can see the 5 ghz wifi but the connection fails. What can I try?

0
0
#2
Options