M4 red light solid

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
M4 red light solid
M4 red light solid
2020-11-23 02:36:30
Model: Deco M4
Hardware Version:
Firmware Version:

Trying to set up for the first time but goes all the way through the set up then looks for the internet and goes solid red?

i tried all 3 of the units same result?

 

 

0
0
#1
Options
1 Reply
Re:M4 red light solid
2020-11-23 23:27:35

@Danpardj 

 

If you have cable Internet service, it could be that your cable modem's MAC (Media Access Control) binding needs to be released and renewed so it can provide an IP address (and Internet) to the primary Deco unit. This can typically be done using the following steps:

 

1. Unplug the power from both your primary Deco and cable modem.
2. Unplug the coaxial cable from the modem.
3. Re-connect power ONLY to your cable modem.
4. Wait until the cable modem is fully booted (typically a few minutes), then re-connect coaxial cable.
5. Re-connect power to the primary Deco, connect it to the modem via Ethernet cable, then perform setup via the Deco app.

 

This process should release and renew the MAC binding so your modem can provide Internet connectivity to your Deco Mesh system. If the symptom persists, you may want to call your ISP to see if they can release and renew the binding on their end.

 

If the symptom persists, or if you don't have cable Internet, let us know who your ISP is and provide some basic details about your network environment (i.e. if you have a cable modem or a gateway device), as these details will help us further diagnose and pinpoint the cause.

0
0
#2
Options