RE220 connected but no internet access

RE220 connected but no internet access
RE220 connected but no internet access
2021-01-03 13:50:52
Model: RE220
Hardware Version: V1
Firmware Version: 1.0.1 Build 20190924 Ref 45508

Hi,

 

I bought this back in November and set it up perfect using the WPS function on BT router.  All worked first time with no problems.  Shortly afterwards received a new BT router and again re set up the device using WPS and no problems.

 

Mid-December the RE220 began saying the internet wasn't available via it (BT router still working fine).  I reset it and again set up via the WPS function and it worked again.  Next day it again told me that the internet wasn't available so I tried re-seting again but this time didn't work.

 

I left it over Christmas as wasn't required as I wasn't working but this weekend I've tried to set up again using both the WPS method and now the Tether app but still not connecting to the internet.

 

It detects and connects to my BT routers 2.4G and 5G networks fine and shows no issues but on phone, laptop and tablet tells me no internet connection available.

 

It's really infuriating as the RE220 had worked so well so easily for a month before suddenly stopping.

 

Thanks

 

Peter

0
0
#1
Options
1 Reply
Re:RE220 connected but no internet access
2021-01-13 19:46:31

@P_2021 

 

You can try assigning a static IP address to the extender that is in the DHCP pool of the router.

 

Factory default the extender by holding the reset pinhold for 15 seconds while it is plugged in.

 

Set it up again via WPA so the extender can connect to the router. Once the extender indicates it is connected, log into your router and see what is the IP address of the RE220.

 

Now use the following guide to use the extenders IP in order to connect to it. You can try while connected to your router or when connected directly to the extender: https://www.tp-link.com/us/support/faq/1398/

 

Once logged in go to Settings > Network, and make the changes.

 

Below is a picture of an example, your numbers will not be the same:

 

 

So if your router gives an IP of 192.168.1.x then you would have something like:

 

IP: 192.186.1.250

Subnet: 255.255.255.0

Default Gateway: 192.168.1.1

Primary DNS: 192.168.1.1

Secondary DNS: 0.0.0.0

 

0
0
#2
Options