Deco M9 Plus constantly rebooting itself

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Deco M9 Plus constantly rebooting itself
Deco M9 Plus constantly rebooting itself
2021-05-14 03:49:48
Hardware Version: V2
Firmware Version: 1.5.1

I'm at my wits end, I really just want to know if anybody else is having the same issues, or if its just me.  

 

I have the Deco M9 plus 3 pack that I bought at costco, running the most current firmware 1.5.1.  The main router will just reboot randomly, disrupting everything i'm doing online.  Sometimes it will happen in the middle of the day, and once it reboots, it'll be fine for hours.  Other times, it will reboot literally every 2-3 minutes, 8-10 times in a row, making it impossible to watch TV or use the internet in any way. I've done factory resets, I've swapped which unit is the main router, swapping power supplies, swapping ethernet cords, nothing has worked.  If I had to guess, I'd say this issue started with the 1.5.0 and 1.5.1 updates back in February, but TP-Link doesn't have a way to roll back to previous firmware, which is maddening.  My ISP swapped out my modem, and even sent a technician to my house to make sure there were no issues, and they found nothing, so the problem is definitely the routers, and the firmware specifically is my suspicion. 

 

Please tell me that i'm not the only one with this issue, and maybe somebody out there has some advice.  

0
0
#1
Options
4 Reply
Re:Deco M9 Plus constantly rebooting itself
2021-05-14 09:17:33

@BadgerPharm37 

Hi, our senior engineers are quite interested in your case and if you don't mind, we will follow up on your case by email, and please have a check of your email box later.

Thank you very much.

0
0
#2
Options
Re:Deco M9 Plus constantly rebooting itself
2021-06-10 09:35:37

@TP-Link 

 

Hi There,

 

just had to pull my m9plus out of the network because it was rebooting itself or at least was rebooting the wifi connection on and on. The setup was at first 7 deco m4 ( one of them as the main. Now I have added a m9plus ( since may first ), and migrated the main deco m4 to the deco m9plus. 

 

So now I have a m9plus (main) with 7 deco m4 as slaves. It's in access point mode.

 

Everything worked well for over a month but since 2 days ( i noticed it yesterday evening ) wifi connections keep on dropping and reconnecting.

 

this morning i had to remove the m9 plus and removed the complete network , initiated a new network installed a m4 as main and added the other m4's as slaves by resetting every m4 to factory deafults and adding it to the network.

 

Is the m9 plus behaviour normal ? I think it's broke. Or is my setup wrong?

 

thanks in advance,

 

Regards,

John 

 

 

0
0
#3
Options
Re:Deco M9 Plus constantly rebooting itself
2021-06-10 12:58:51

@John_Steen 

 

In addition to above ... 

 

configuration is :

                                / deco - deco

Router - deco main - switch - deco

                                             \ deco - deco

                                             \ deco

 

0
0
#4
Options
Re:Deco M9 Plus constantly rebooting itself
2021-06-16 15:02:20

@John_Steen I wound up returning mine to costco, went with netgear nighthawk instead.  Been very happy with it so far. 

0
0
#5
Options