no clinets in network map, ax10 ax1500 after AX10(US)_V1.2_210421

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

no clinets in network map, ax10 ax1500 after AX10(US)_V1.2_210421

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
no clinets in network map, ax10 ax1500 after AX10(US)_V1.2_210421
no clinets in network map, ax10 ax1500 after AX10(US)_V1.2_210421
2021-06-29 20:42:33
Model: Archer AX10  
Hardware Version: V1
Firmware Version: AX10(US)_V1.2_210421

Network map shows no clients. Running as an access point ( AP ). Laptop shows connected to the AX10. This can't be the 'optimized client list' promised by the update.... Wifi performance is OK.

 

Is there a good open-source firmware for this router?

 

Thanks.

 

PB

  0      
  0      
#1
Options
6 Reply
Re:no clinets in network map, ax10 ax1500 after AX10(US)_V1.2_210421
2021-07-01 02:04:57

@philbob57 

 

As far as I understand, when the router is working as an access point, it may not show the connected devices to the network, as the "connected clients" are based on the DHCP server leased addresses. And when you have another device handling DHCP, you will not see any connected clients in the device set as "access point"-mode.

 

Just to be sure, you can switch it to router mode to see if this will display correctly.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options
Re:no clinets in network map, ax10 ax1500 after AX10(US)_V1.2_210421
2021-07-01 15:50:46

@philbob57 Thanks. I should have mentioned that the network map showed the number of clients, their names, and the speeds before the latest mushware update.

  0  
  0  
#3
Options
Re:no clinets in network map, ax10 ax1500 after AX10(US)_V1.2_210421
2021-07-14 03:17:23

@philbob57 

 

Is the DHCP server on the AX10 Auto or off? What if you change it to "Auto", will the devices show up after rebooting?

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#4
Options
Re:no clinets in network map, ax10 ax1500 after AX10(US)_V1.2_210421
2021-07-14 13:55:04

@philbob57 I've got an Archer C7 connected to my cable modem (an old Motorola) as my DHCP server, so it has always been off on the AX10. The C7 is in the room with the modem and with the main wired part of my equipment. The AX10 is wired (via a long wie) to the C7 with a reserved address.

 

I turned the DHCP server on the AX10 on, with one address (not AUTO) that's not given out by the C7. The network map showed the clients. I turned the DHCP server on the AX10 off, and the clients still show. I don't want to reboot now, but if theclients stop showing up, I'll turn the DHCP server on and off again.

 

Note that previous to the latest mushware, the display was correct. I had neve turned on the DHCP server; this was always an access point.

 

But I'm not a programmer - a circumvention is good enough for me. Thanks very much.

  3  
  3  
#5
Options
Re:no clinets in network map, ax10 ax1500 after AX10(US)_V1.2_210421
2021-07-14 19:11:44

@philbob57 

I have an AX1500 V1, thanks for the workaround. In AP mode turning the DHCP server to on followed by SAVE brings up the client list. Turning it off followed by SAVE keeps the client list display updated until you reboot the AP. As has been said this worked properly in previous firmware for the AX1500.

 

Hopefully tp-link can fix this in an upcoming firmware release!

  0  
  0  
#6
Options
Re:no clinets in network map, ax10 ax1500 after AX10(US)_V1.2_210421
2021-07-15 07:25:07

@ax1500apuser  @philbob57 

 

We have reported the issue to the support engineers, they will likely reach out to you via email to continue to troubleshoot your issue.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#7
Options

Information

Helpful: 0

Views: 304

Replies: 6

Related Articles