deco m4's and moca , slow wifi speeds

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

deco m4's and moca , slow wifi speeds

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
deco m4's and moca , slow wifi speeds
deco m4's and moca , slow wifi speeds
2021-07-28 04:16:37
Model: Deco M4  
Hardware Version: V1
Firmware Version:

This is a weird issue. Have a tp-link deco m4 mesh system.  Added moca to provide ethernet backhaul.  I see on the app that ethernet backhaul is in use.  If I plug an ethernet cable into the deco unit, I get full internet speeds (500Mbps download).  However, if I connect to this deco via wifi, the download speed is very poor (inconsistent, but typically sub 20Mbps).  Note that I am right next to the unit when testing the wifi speeds, and get the same poor speeds on both my iphone and macbook.  The signal strength is high and i see on the app that I am connecting to the deco that I think I am conencted to.  
 

Help !

  2      
  2      
#1
Options
1 Reply
Re:deco m4's and moca , slow wifi speeds
2021-07-30 02:23:54 - last edited 2021-07-30 02:40:33

@stevera 

Hi, Did you choose the wrong model number since I checked your TP-link ID, the model is Deco P9?

As for the wireless speed, have you checked whether you are connected to the 2.4ghz or 5ghz? and was linked Deco the main Deco?

If possible, please turn off the 2.4ghz and disconnect the satellite units and test the speed again.

Thank you very much.

2022 TP-Link Wi-Fi 7 Product Launch Event | Watch the Replay at https://www.tp-link.com/us/wifi7/event/.
  0  
  0  
#2
Options

Information

Helpful: 2

Views: 444

Replies: 1

Related Articles