access point mode doesn't improve throughput of devices connected to my existing wifi network

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

access point mode doesn't improve throughput of devices connected to my existing wifi network

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
access point mode doesn't improve throughput of devices connected to my existing wifi network
access point mode doesn't improve throughput of devices connected to my existing wifi network
2021-08-06 22:00:57
Model: RE230  
Hardware Version:
Firmware Version:

I have wired ethernet to my living room enterainment, but some devices only communicate via wifi.  I have set my RE230 to access point mode.  If I expllicitly connect to the RE230 ssid, then I get about 4x improvement in download speed, but when I connect to my existing wifi network, it doesn't help.  

 

How do I configure the RE230 to serve near by devices that are connected to my existing wifi network?

  0      
  0      
#1
Options
1 Reply
Re:access point mode doesn't improve throughput of devices connected to my existing wifi network
2021-08-09 05:56:50

@Jalapeno Hello, 

 

Normally devices could roam to a strong WiFi signal by itself after it connects to RE and remember the credentials: 

You could try to set up a separate SSID for RE which is different from router's SSID, and later forget router's Wi-Fi on your devices like laptops or phones:

( change Wireless settings via Tether APP) https://www.tp-link.com/support/faq/1373/

 

Remove WiFi  profile on computer: 
https://www.tp-link.com/support/faq/918/

Forget WiFi on the photo: Go to Settings-> WiFi on your phone, Tap (or Long press  the router's WiFi name  ->Forget / Delete the network 

Meet Us at CES 2023 | Featuring Wi-Fi 7, EasyMesh, Matter, and a New HomeShield Security
  0  
  0  
#2
Options