Archer A9 - have to frequently reboot

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer A9 - have to frequently reboot
Archer A9 - have to frequently reboot
2021-08-10 19:13:18 - last edited 2021-08-11 07:59:17
Model: AC500
Hardware Version: V6
Firmware Version: 1.1.0 Build 20200416 rel.72485(5553)

Model is actually AC1900 but that model wasn't in the dropdown. Firmware is current. Unit is set up as an access point. I have a Mac (OS Big Sur) and a Windows 10 laptop right next to each other, and a Canon printer in the same room. The Mac connection is stable. My Windows laptop and my printer frequently lose connectivity to the access point and the only way to resolve it is to unplug the access point and plug it back in. I have to do this at least once a week. Since it happens with two different kinds of devices (a laptop and a printer) my thinking is that the issue isn't with that hardware but something to do with the access point. Any thoughts? Network adapter on the Windows laptop has the latest driver.

0
0
#1
Options
2 Reply
Re:Archer A9 - have to frequently reboot
2021-08-11 11:43:24

@JoshK 

 

May be the router, but if it is, why not the MAC also.

 

I assume the connections are all WIFI.

 

Are they on the same band?

 

Are they in the same general location?

 

Are you using QoS or other special settings?

 

 

0
0
#2
Options
Re:Archer A9 - have to frequently reboot
2021-08-12 10:11:47

@JoshK 

 

Hi, I would suggest you upgrade the router firmware to the latest version, then reset and reconfigure it from scratch:

Archer A9(US)_V6_210315

0
0
#3
Options