Archer C4000 WAN Aggregation

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Archer C4000 WAN Aggregation

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Archer C4000 WAN Aggregation
Archer C4000 WAN Aggregation
2021-09-25 04:34:42
Model: Archer C4000  
Hardware Version: V3
Firmware Version: 1.0.3 Build 20191026 rel.13901(5553)

Netgear CM1100 reports no active Aggregation depsite wan Aggregation being enabled and plugged in. 

 

Enable(LACP-IEEE 802.3ad)Ethernet Port Aggregation Status :   Inactive

  0      
  0      
#1
Options
8 Reply
Re:Archer C4000 WAN Aggregation
2021-09-27 08:25:57 - last edited 2021-09-28 03:36:08

@Fullauto2009 

 

The Archer C4000 Link Aggregation (802.3ad) is only available with 2× LAN ports, it doesn't support the WAN link aggregation as you requested.

 

Here's the typical scenario: https://community.tp-link.com/en/home/stories/detail/159.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#2
Options
Re:Archer C4000 WAN Aggregation
2021-09-27 09:02:08

@Kevin_Z

 

The UI clearly shows wan aggregation as an available option? 

  0  
  0  
#3
Options
Re:Archer C4000 WAN Aggregation
2021-09-28 05:35:26

@Fullauto2009 

 

Sorry for my mistake. I didn't realize that C4000 also supports WAN Aggregation. Can I have some screenshots of the settings about the aggregation status on the Netgear CM1100 web interface? This will need to be confirmed with the engineering team.

 

BTW, is it possible to try static LAG on the Netgear CM1100?

 

 

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#4
Options
Re:Archer C4000 WAN Aggregation
2021-10-25 19:51:17

@Fullauto2009 Got this router an year back...the situation is similar for me too. I wouldnt have known if I didnt get a secondary link to use (work from home and all that) for redundancy. It just doesnt work. Plus no config options too. I have tried with dynamic ip so that the login is already done on the isp provided router. No luck so far.

  0  
  0  
#5
Options
Re:Archer C4000 WAN Aggregation
2021-10-25 19:53:12

@Kevin_Z Hope there is a solution for this coz i know for certain that the wan agg option seems to be for show. Have tried all permutations and combinations...no luck so far.

  0  
  0  
#6
Options
Re:Archer C4000 WAN Aggregation
2021-10-26 05:15:04

@Kevin_Z 

 

There are no other options on the router save for what I posted about LACP.

 

I ended up sending this back for a netgear rax78 wifi 6 that was on sale for 200. No surprise the WAN Aggregation worked out of box. Being netgear to netgear and all.

 

It issss a $300 router though. And this Archer looked to fit the bill at a more modest price. Too bad. I really did like the UI and menu system of this router. It was very nice imo.

 

If i unplugged a cable, it would display a message on alexa too. Just the wan never worked :/

  0  
  0  
#7
Options
Re:Archer C4000 WAN Aggregation
2021-10-26 05:43:45

@Fullauto2009  Good to know the Netgear rax78 works well with WAN aggregation. As you already find there are limited settings on the C4000, so we can do little actually.

 

@unhygienix  May I have the model of your modem, please? Does it also show Inactive on the modem page for the Port Aggregation? Can we have some screenshots? Thank you.

If you found a post or response helpful, please click Helpful (arrow pointing upward icon). If you are the author of a topic, remember to mark a helpful reply as the "Recommended Solution" (star icon) so that others can benefit from it.
  0  
  0  
#8
Options
Re:Archer C4000 WAN Aggregation
2021-10-26 07:09:37

@Kevin_Z I have 2 ISP connections that I am using...both pppoe....the c4000 has wan aggregation (atleast on the product site and on the management portal) so I set up pppoe using the primary isp credentials and it works like a charm...the secondary connection I was hoping would work as a dynamic ip (the ip being provided by the isp router archer c5) but no aggregation (when i turn on aggregation it reboots the router also to show that its enabling the lan 1 port as wan). I tried using lan 1 only to see if it works and it doesnt so I guess I never got what I paid for. Also no updates for c4000 in years so a sub premium router.

 

  1  
  1  
#9
Options

Information

Helpful: 0

Views: 1439

Replies: 8

Related Articles