My Mac displays Weak Security Message even though my AX3000 is set for WPA/WPS-2

My Mac displays Weak Security Message even though my AX3000 is set for WPA/WPS-2
My Mac displays Weak Security Message even though my AX3000 is set for WPA/WPS-2
2021-09-27 14:21:33 - last edited 2021-09-29 05:59:48
Hardware Version: V1
Firmware Version: 1.0.4 Build 20200426 rel.69563(5553)

My Mac shows the Weak Security message even though the settings show I am set to WPA/WPS-2. Im running Big Sur

0
0
#1
Options
1 Accepted Solution
Re:My Mac displays Weak Security Message even though my AX3000 is set for WPA/WPS-2-Solution
2021-09-28 11:24:00 - last edited 2021-09-29 05:59:48

@djhblues 

 

Similar to this thread? Check the guidance to modify the wireless settings on the router to avoid that:
https://community.tp-link.com/en/home/forum/topic/229338

 

This article explains why that happens: https://www.tp-link.com/support/faq/2943/.

Recommended Solution
0
0
#2
Options
2 Reply
Re:My Mac displays Weak Security Message even though my AX3000 is set for WPA/WPS-2-Solution
2021-09-28 11:24:00 - last edited 2021-09-29 05:59:48

@djhblues 

 

Similar to this thread? Check the guidance to modify the wireless settings on the router to avoid that:
https://community.tp-link.com/en/home/forum/topic/229338

 

This article explains why that happens: https://www.tp-link.com/support/faq/2943/.

Recommended Solution
0
0
#2
Options
Re:My Mac displays Weak Security Message even though my AX3000 is set for WPA/WPS-2
2021-09-28 14:15:29

@djhblues 

Thanks- I guess I wont worry about it.

3
3
#3
Options