Archer C3150 Only 115Mbps On LAN Ports

Archer C3150 Only 115Mbps On LAN Ports
Archer C3150 Only 115Mbps On LAN Ports
2021-10-07 02:08:10
Model: Archer A10
Hardware Version: V2
Firmware Version: 3.0.0 0.9.1

I just upgraded to 400mbps with Xfinity. I also got their modem with a build-in router. When I hook up my desktop computer directly to one of the two ports of that modem/router and do a speed test I get about 450mbps. However, the xfinity router misses some important features like VPN, IP address reservation based on MAC address, etc. Hence, I would like to use my Archer 3150. So what I did is disconnecting my desktop from the Xfinity router and plug that same cable into one of the LAN ports on the Archer 3150. Then I took a  short CAT6 cable (CablesMatter, I think), plugged it into the port my desktop was plugged in before and then plugged the other side into the WAN port of the Archer 3150. However, now speedtests dropped to about 115mbps, i.e. about 1/4 of what I got when I connect my desktop directly to the Xfinity router. Why is that and how can I fix that?

 

Btw, I saw this other post that seems to have a similar problem where the Archer (different model than mine) speedtest gave wrong result and then due to QoS lowered the speed. However, I don't have the setting described in that thread and I only get 1/4 the speed compared to 1/2 in that post. I suspect these issues are not related, hence this new thread. 

0
0
#1
Options
6 Reply
Re:Archer C3150 Only 115Mbps On LAN Ports
2021-10-07 12:10:29

@malada 

 

Did you put the Gateway (Xfinity's modem/router) in Bridge mode? 

 

See https://www.xfinity.com/support/articles/wireless-gateway-enable-disable-bridge-mode

 

In the long run if is less expensive to have your own modem and router. Be sure to get an approved modem that Xfinity supports and I recommend you get one for a higher speed tier. They have a list on their web site.

 

Be sure to power cycle the gateway, router and PC (all off, power up the gateway, wait, then router, wait, then the PC).

 

I always test using either a third party speed test or the Xfinity speed test.

 

 

0
0
#2
Options
Re:Archer C3150 Only 115Mbps On LAN Ports
2021-10-07 14:15:30

@ArcherC8 That did it. I put it in bridge mode. Then I did the speed test but still got 115mbps. Then I rebooted the modem and router. After they were up I did another speed test and now I am getting about 450mbps.

 

I upgraded our speed and got a modem/router from xfinity free for 1 year. I decided to get their equipment because our internet service has been spoty. They keep on blaming my equipment so I got theirs. I suspect I will still have the same problem so now they don't have excuses anymore. So then before the one years is up I will send the equipment back. Should the spoty internet go away then it is indeed my modem (Motorola SURFboard SB6121) in which case I will replace it. Btw, I didn't know they have an approved list of equipment. I have to check that out. 

2
2
#3
Options
Re:Archer C3150 Only 115Mbps On LAN Ports
2021-10-07 14:46:14

@malada 

 

Glad that worked,

 

Free for a year... I would have done the same.

 

The approved devices vary by location. See https://www.xfinity.com/support/articles/list-of-approved-cable-modems

 

They control the software on the modem.

 

When you get one, get one with a lot of up and down channels as when I did that, my network experience improved. Also look for DOCSIS 3.1 and IPv6. Look at the higher speed tiers.

1
1
#4
Options
Re:Archer C3150 Only 115Mbps On LAN Ports
2021-10-07 19:34:38

@malada 

 

Another thing to check on their device is the channel settings and logs. 

 

For channels:

 

make sure all channels are locked.  Locked is active.  

Make sure no channel is taking excessive errors.  Some errors are common but a lot is not

Power levels -12 to 12 

SNR 30-50

 

For the Logs:

 

Make sure there are no T3 or T4 timeouts.  Those indicate a line issue and almost always require a maintenance dispatch to plant to resolve. 

0
0
#5
Options
Re:Archer C3150 Only 115Mbps On LAN Ports
2021-10-07 20:57:36

@ArcherC8 

I am thinking of either the Motorola 8600 or Motorola 8611. Maybe they will have a black Friday sale...

0
0
#6
Options
Re:Archer C3150 Only 115Mbps On LAN Ports
2021-10-08 00:21:11

@malada 

 

I think either would be a great choice. I would lean toward the MB6811 if you are even thinking of gig speed of at a great price plus it should have a longer life span as it is newer.

 

I have the Motorola SB8600 and have been happy with it. It has been trouble free. I have 200 service and most times my speed checks are in the 230-238 down range and 11-12 up.

 

I have IPv6 set up.

 

I get 32 channels down and 5 up from Xfinity in Central Fl.

1
1
#7
Options